WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

jas956

User Activity

Recent Replies

  1. McAllen, Texas - General User last replied: 2 years ago. No replies since.
  2. Dashboard not working properly wordpress 3.3.2 User last replied: 2 years ago. Most recent reply: 2 years ago by nileshpanse.
  3. Creating a Blog Template Page User last replied: 2 years ago. No replies since.
  4. [resolved] [Plugin: WordPress HTTPS (SSL)] Clashing with Menus User last replied: 2 years ago. No replies since.
  5. adding another site User last replied: 2 years ago. No replies since.
  6. Missing Home Page User last replied: 2 years ago. No replies since.
  7. Remove border from image links User last replied: 2 years ago. No replies since.
  8. wrong thumbnails everywhere User last replied: 2 years ago. Most recent reply: 2 years ago by Daniel Haim.
  9. Widgets problem at appearance User last replied: 2 years ago. No replies since.
  10. Tables are not found in my database User last replied: 2 years ago. No replies since.
  11. [resolved] How can I run php files on a wordpress site? User last replied: 2 years ago. Most recent reply: 2 years ago by JustinBadger.
  12. [resolved] SSL'ed my WP site; problem with Menus User last replied: 2 years ago. No replies since.
  13. [closed] Looking For A Developer To Work With User last replied: 2 years ago. No replies since.
  14. WordPress, Xampp, and Ubuntu - Oh, my! User last replied: 3 years ago. No replies since.
  15. timthumb issue in WordPress MU User last replied: 3 years ago. Most recent reply: 3 years ago by Andrea Rennick.
  16. [resolved] Publishing a file: SOMEONE KNOWS such plugin? User last replied: 3 years ago. Most recent reply: 3 years ago by shopandstore.
  17. [resolved] Do I Have A Network Install? Can't Separate Posts User last replied: 3 years ago. Most recent reply: 3 years ago by Eric.
  18. Server error: installing WP Multisite on localhost under XAMPP User last replied: 3 years ago. No replies since.
  19. [resolved] Images don't show at my first page User last replied: 3 years ago. Most recent reply: 3 years ago by rcreemers.
  20. Created a theme and can't get it to work now. User last replied: 3 years ago. No replies since.
  21. How do I Add Space On the top and bottom of widgets in my sidebar? User last replied: 3 years ago. Most recent reply: 3 years ago by Fix It Up Woman.
  22. [resolved] image upload not working User last replied: 3 years ago. Most recent reply: 3 years ago by zachgomez.
  23. Huge Special Characters problem User last replied: 3 years ago. No replies since.
  24. Query Posts by Tag Within Post User last replied: 3 years ago. Most recent reply: 3 years ago by deepbevel.
  25. Confused about directions-need help setting up mu User last replied: 3 years ago. Most recent reply: 3 years ago by Andrea Rennick.
  26. Post blog to social site automatically? User last replied: 3 years ago. Most recent reply: 3 years ago by BORIStheBLADE.
  27. multisite new site dashboard error User last replied: 3 years ago. Most recent reply: 3 years ago by truckingtruth.
  28. How to get all posts from network User last replied: 3 years ago. No replies since.
  29. Simple Open Graph Plugin User last replied: 3 years ago. No replies since.
  30. Rewrite all URLs with php extension User last replied: 3 years ago. Most recent reply: 3 years ago by arachma1.

Threads Started

No more topics posted.