WordPress.org

Forums

User Profile

janemig

User Activity

Recent Replies

  1. Add Anchor Links to scroll to IDs of custom post types User last replied: 2 years ago. Most recent reply: 2 years ago by sab4242.
  2. How to query a speaker based on a conditional taxonomy query User last replied: 2 years ago. No replies since.
  3. [resolved] Nesting Custom Post Type Loops User last replied: 2 years ago. No replies since.
  4. Add old posts to a new WordPress site User last replied: 3 years ago. No replies since.
  5. Extremely Long Load Time on Website User last replied: 3 years ago. Most recent reply: 3 years ago by Pioneer Web Design.
  6. [Plugin: Stripe] Card/Javascript error when checking out User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  7. Extremely Long Time To First Load User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  8. Remove dotted white border around links when clicked User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  9. Can I take the header.php out of the parts folder in my theme? User last replied: 3 years ago. No replies since.
  10. [closed] Starkers Theme no get_header(); function for Woocommerce User last replied: 3 years ago. No replies since.
  11. WooCommerce Sucks! User last replied: 3 years ago. Most recent reply: 3 years ago by howardwater.
  12. Responsive images get blurry when reduced User last replied: 3 years ago. No replies since.
  13. [Plugin: ShareThis: Free Sharing Buttons and Tools] Great Plugin! User last replied: 4 years ago. No replies since.
  14. [Plugin: Comment Images] Simple, clean, straightforward! User last replied: 4 years ago. No replies since.
  15. [Plugin: WordPress Social Login] Follow up to my previous review User last replied: 4 years ago. No replies since.
  16. [Plugin: WordPress Social Login] Great plugin, great support User last replied: 4 years ago. Most recent reply: 4 years ago by brad501.
  17. adding a comments form to my posts & pages User last replied: 4 years ago. No replies since.
  18. [closed] Contact Form 7 not sending emails- no confirmation, no error User last replied: 4 years ago. Most recent reply: 3 years ago by esmi.
  19. Custom Theme: How Do I Get Menu Links to Work? User last replied: 5 years ago. Most recent reply: 5 years ago by nisaiy.
  20. [resolved] Deleted old databases in MAMP, created new one, now get error message User last replied: 5 years ago. Most recent reply: 5 years ago by Sugar Apple.

Threads Started

  1. Add Anchor Links to scroll to IDs of custom post types Started: 2 years ago Most recent reply: 2 years ago by sab4242.
  2. How to query a speaker based on a conditional taxonomy query Started: 2 years ago Most recent reply: 2 years ago by janemig.
  3. [resolved] Nesting Custom Post Type Loops Started: 2 years ago Most recent reply: 2 years ago by janemig.
  4. Add old posts to a new WordPress site Started: 3 years ago Most recent reply: 3 years ago by janemig.
  5. Extremely Long Load Time on Website Started: 3 years ago Most recent reply: 3 years ago by Pioneer Web Design.
  6. Remove dotted white border around links when clicked Started: 3 years ago Most recent reply: 3 years ago by WPyogi.
  7. Can I take the header.php out of the parts folder in my theme? Started: 3 years ago Most recent reply: 3 years ago by janemig.
  8. [closed] Starkers Theme no get_header(); function for Woocommerce Started: 3 years ago Most recent reply: 3 years ago by janemig.
  9. Responsive images get blurry when reduced Started: 3 years ago No replies.
  10. [Plugin: ShareThis: Free Sharing Buttons and Tools] Great Plugin! Started: 4 years ago Most recent reply: 4 years ago by janemig.
  11. [Plugin: Comment Images] Simple, clean, straightforward! Started: 4 years ago No replies.
  12. [Plugin: WordPress Social Login] Follow up to my previous review Started: 4 years ago Most recent reply: 4 years ago by janemig.
  13. adding a comments form to my posts & pages Started: 4 years ago Most recent reply: 4 years ago by janemig.
  14. Custom Theme: How Do I Get Menu Links to Work? Started: 5 years ago Most recent reply: 5 years ago by nisaiy.
  15. [resolved] Deleted old databases in MAMP, created new one, now get error message Started: 5 years ago Most recent reply: 5 years ago by Sugar Apple.