WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

jamminjames

User Activity

Recent Replies

  1. [resolved] [Plugin: Yoast SEO] Twitter share not adding SEO Title, but regular title User last replied: 1 month ago. Most recent reply: 1 month ago by amboutwe.
  2. [resolved] [Plugin: Better Notifications for WordPress] User opt out? User last replied: 1 month ago. Most recent reply: 1 month ago by voltronik.
  3. [Plugin: Sunny (Connecting CloudFlare and WordPress)] CloudFlare’s API v1 will no longer be supported User last replied: 2 months ago. Most recent reply: 2 months ago by Celso Bessa.
  4. [resolved] [Plugin: All In One WP Security & Firewall] Getting 'IP blocked' warning on login page, though it's not User last replied: 3 months ago. No replies since.
  5. [resolved] [Plugin: W3 Total Cache] Nginx server, Speed Test says images have short freshness lifetime User last replied: 3 months ago. No replies since.
  6. [Plugin: NextGEN Gallery Voting] New images already voted on! And all ratings the same User last replied: 4 months ago. No replies since.
  7. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Can't add Twitter User last replied: 4 months ago. Most recent reply: 3 months ago by Codeinwp.
  8. [Plugin: Post Avatar] Vicky: Function you helped me with needs more help. User last replied: 4 months ago. No replies since.
  9. [Plugin: Fast Secure Contact Form] Akismet error on nginx server with FastCGI User last replied: 4 months ago. Most recent reply: 4 months ago by mbrsolution.
  10. akismet error nginx FastCGI User last replied: 4 months ago. No replies since.
  11. [resolved] [Plugin: Yoast SEO] Since last update, Facebook not using featured image User last replied: 5 months ago. No replies since.
  12. [Plugin: All In One WP Security & Firewall] How it works with Nginx ? User last replied: 5 months ago. Most recent reply: 5 months ago by mbrsolution.
  13. [Plugin: 24 of the Best Free Marketing Tools] Adds a ton of ad redirects, slows down site User last replied: 5 months ago. No replies since.
  14. [resolved] [Plugin: 24 of the Best Free Marketing Tools] Settings disappear, have to start all over User last replied: 5 months ago. Most recent reply: 4 months ago by Profitquery Team.
  15. [resolved] [Plugin: Better Notifications for WordPress] Conflict: Causes another plugin's admin menu entry to disappear User last replied: 5 months ago. Most recent reply: 4 months ago by voltronik.
  16. [Plugin: NextCellent Gallery - NextGEN Legacy] Conflict: Plugin entry in admin menu disappears w/certain plugins User last replied: 5 months ago. Most recent reply: 4 months ago by niknetniko.
  17. [resolved] [Plugin: AddToAny Share Buttons] Does it add any tables to the database? User last replied: 5 months ago. No replies since.
  18. [Plugin: Filament] Extraneous Property errors in Facebook sharing debugger User last replied: 5 months ago. No replies since.
  19. [Plugin: Post Avatar] Avatars disappearing from posts since WP update User last replied: 5 months ago. No replies since.
  20. [resolved] Can't get New Relic to integrate with W3TC User last replied: 6 months ago. No replies since.
  21. [Plugin: TubePress] Worst. Update. Ever. User last replied: 7 months ago. Most recent reply: 6 months ago by Ramzii.
  22. [Plugin: NextCellent Gallery - NextGEN Legacy] Album links not working after WordPress upgrade User last replied: 7 months ago. Most recent reply: 4 months ago by 1dfh.
  23. [resolved] [Plugin: AdRotate] Since last update, background & outline issues User last replied: 7 months ago. No replies since.
  24. [resolved] Item disappeared from admin menu User last replied: 8 months ago. No replies since.
  25. [resolved] [Plugin: NextGEN Gallery] Roles set correctly, yet no one has access but Admin User last replied: 8 months ago. Most recent reply: 8 months ago by photocrati.
  26. [resolved] [Plugin: NextCellent Gallery - NextGEN Legacy] NextCellent disappeared from admin menu User last replied: 8 months ago. No replies since.
  27. [resolved] [Plugin: W3 Total Cache] Nothing in the wp-content/cache/ folders, no preload User last replied: 8 months ago. No replies since.
  28. [resolved] [Plugin: W3 Total Cache] Have APC installed, but W3TC says Opcode cache not installed User last replied: 8 months ago. Most recent reply: 8 months ago by lucabarelli.
  29. [resolved] Why do subscribers show up in author dropdown menu for posts? User last replied: 8 months ago. No replies since.
  30. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Apache errors: WP looking for non-existant css & js files User last replied: 8 months ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Yoast SEO] Twitter share not adding SEO Title, but regular title Started: 1 month ago Most recent reply: 1 month ago by amboutwe.
  2. [resolved] [Plugin: Better Notifications for WordPress] User opt out? Started: 5 months ago Most recent reply: 1 month ago by voltronik.
  3. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Can't add Twitter Started: 4 months ago Most recent reply: 3 months ago by Codeinwp.
  4. [resolved] [Plugin: All In One WP Security & Firewall] Getting 'IP blocked' warning on login page, though it's not Started: 3 months ago Most recent reply: 3 months ago by jamminjames.
  5. [resolved] [Plugin: W3 Total Cache] Nginx server, Speed Test says images have short freshness lifetime Started: 5 months ago Most recent reply: 3 months ago by jamminjames.
  6. [Plugin: NextGEN Gallery Voting] New images already voted on! And all ratings the same Started: 4 months ago No replies.
  7. [resolved] [Plugin: Better Notifications for WordPress] Conflict: Causes another plugin's admin menu entry to disappear Started: 5 months ago Most recent reply: 4 months ago by voltronik.
  8. [resolved] [Plugin: 24 of the Best Free Marketing Tools] Settings disappear, have to start all over Started: 5 months ago Most recent reply: 4 months ago by Profitquery Team.
  9. [Plugin: Post Avatar] Vicky: Function you helped me with needs more help. Started: 4 months ago Most recent reply: 4 months ago by jamminjames.
  10. [Plugin: Fast Secure Contact Form] Akismet error on nginx server with FastCGI Started: 4 months ago Most recent reply: 4 months ago by mbrsolution.
  11. akismet error nginx FastCGI Started: 4 months ago No replies.
  12. [Plugin: NextCellent Gallery - NextGEN Legacy] Conflict: Plugin entry in admin menu disappears w/certain plugins Started: 5 months ago Most recent reply: 4 months ago by niknetniko.
  13. [resolved] [Plugin: Yoast SEO] Since last update, Facebook not using featured image Started: 5 months ago Most recent reply: 5 months ago by jamminjames.
  14. [Plugin: 24 of the Best Free Marketing Tools] Adds a ton of ad redirects, slows down site Started: 5 months ago No replies.
  15. [resolved] [Plugin: AddToAny Share Buttons] Does it add any tables to the database? Started: 5 months ago Most recent reply: 5 months ago by jamminjames.
  16. [Plugin: Filament] Extraneous Property errors in Facebook sharing debugger Started: 5 months ago No replies.
  17. [Plugin: Post Avatar] Avatars disappearing from posts since WP update Started: 1 year ago Most recent reply: 5 months ago by jamminjames.
  18. [resolved] Can't get New Relic to integrate with W3TC Started: 6 months ago Most recent reply: 6 months ago by jamminjames.
  19. [Plugin: TubePress] Worst. Update. Ever. Started: 7 months ago Most recent reply: 6 months ago by Ramzii.
  20. [resolved] [Plugin: AdRotate] Since last update, background & outline issues Started: 7 months ago Most recent reply: 7 months ago by jamminjames.
  21. [resolved] [Plugin: NextGEN Gallery] Roles set correctly, yet no one has access but Admin Started: 8 months ago Most recent reply: 8 months ago by photocrati.
  22. [resolved] [Plugin: W3 Total Cache] Have APC installed, but W3TC says Opcode cache not installed Started: 8 months ago Most recent reply: 8 months ago by lucabarelli.
  23. [resolved] Item disappeared from admin menu Started: 8 months ago Most recent reply: 8 months ago by jamminjames.
  24. [resolved] [Plugin: NextCellent Gallery - NextGEN Legacy] NextCellent disappeared from admin menu Started: 8 months ago Most recent reply: 8 months ago by jamminjames.
  25. [resolved] [Plugin: W3 Total Cache] Nothing in the wp-content/cache/ folders, no preload Started: 8 months ago Most recent reply: 8 months ago by jamminjames.
  26. [resolved] Why do subscribers show up in author dropdown menu for posts? Started: 8 months ago Most recent reply: 8 months ago by jamminjames.
  27. [resolved] [Plugin: NextScripts: Social Networks Auto-Poster] Apache errors: WP looking for non-existant css & js files Started: 8 months ago Most recent reply: 8 months ago by jamminjames.
  28. [resolved] [Plugin: AdRotate] Since last update, ads not showing, only code Started: 8 months ago Most recent reply: 8 months ago by Claude Vedovini.
  29. [Plugin: NextGEN Gallery] Importing folders labels pics with wrong date, can't sort properly Started: 8 months ago Most recent reply: 8 months ago by photocrati.
  30. [Plugin: NextGEN Gallery] Screen Options not working for NextGen Manage Galleries Started: 8 months ago Most recent reply: 8 months ago by photocrati.