WordPress.org

Forums

User Profile

jamessawle

User Activity

Recent Replies

  1. [resolved] Updating Plugins has locked site in Maint Mode User last replied: 7 months ago. No replies since.
  2. [resolved] [Plugin: AdRotate] Ads not being Rotated and all adds displayed! User last replied: 1 year ago. Most recent reply: 1 year ago by Arnan de Gans.
  3. [resolved] [Plugin: AdRotate] Banner Image 'Select Banner' does not work? User last replied: 1 year ago. Most recent reply: 1 year ago by Arnan de Gans.
  4. [Plugin: TPC! Memory Usage] DO NOT INSTALL User last replied: 1 year ago. No replies since.
  5. The given object ID is not that of a menu item. User last replied: 1 year ago. Most recent reply: 1 year ago by Aubrey Portwood.
  6. [Plugin: Awesome Weather Widget] MPH for Wind Speed User last replied: 1 year ago. Most recent reply: 1 year ago by Hal Gatewood.
  7. [Plugin: WP125] How do I make it open ads on new pages? User last replied: 3 years ago. Most recent reply: 3 years ago by esmi.
  8. Menu Limit Reached User last replied: 3 years ago. Most recent reply: 3 years ago by WPyogi.
  9. [resolved] [Plugin: Yoast SEO] XML Sitemap Button gives error User last replied: 3 years ago. No replies since.
  10. [resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] Backup Does Nothing, WP_Cron.php Does Nothing User last replied: 3 years ago. Most recent reply: 3 years ago by David Anderson.
  11. [Plugin: Yoast SEO] Double site title User last replied: 3 years ago. Most recent reply: 3 years ago by Art Webb.
  12. [Plugin: Yoast SEO] %%sitename%% not showing up in category or post titles... User last replied: 3 years ago. Most recent reply: 2 years ago by jsmi.
  13. [Plugin: Yoast SEO] Title Errors User last replied: 3 years ago. No replies since.
  14. [Plugin: Websimon Tables] Just a Couple of Suggestions User last replied: 3 years ago. No replies since.
  15. [Plugin: NextGEN] Since Upgrading WP Cannot Add Images User last replied: 3 years ago. No replies since.
  16. 'Add Media' option not working! User last replied: 3 years ago. No replies since.
  17. [Plugin: LBAK User Tracking] Not Recording Stats, Just Visits to site. User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] Updating Plugins has locked site in Maint Mode Started: 7 months ago Most recent reply: 7 months ago by jamessawle.
  2. [resolved] [Plugin: AdRotate] Ads not being Rotated and all adds displayed! Started: 1 year ago Most recent reply: 1 year ago by Arnan de Gans.
  3. [resolved] [Plugin: AdRotate] Banner Image 'Select Banner' does not work? Started: 1 year ago Most recent reply: 1 year ago by Arnan de Gans.
  4. The given object ID is not that of a menu item. Started: 1 year ago Most recent reply: 1 year ago by Aubrey Portwood.
  5. [Plugin: TPC! Memory Usage] DO NOT INSTALL Started: 1 year ago No replies.
  6. [Plugin: Awesome Weather Widget] MPH for Wind Speed Started: 1 year ago Most recent reply: 1 year ago by Hal Gatewood.
  7. [Plugin: WP125] How do I make it open ads on new pages? Started: 3 years ago Most recent reply: 3 years ago by esmi.
  8. Menu Limit Reached Started: 3 years ago Most recent reply: 3 years ago by WPyogi.
  9. [resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] Backup Does Nothing, WP_Cron.php Does Nothing Started: 3 years ago Most recent reply: 3 years ago by David Anderson.
  10. [resolved] [Plugin: Yoast SEO] XML Sitemap Button gives error Started: 3 years ago Most recent reply: 3 years ago by jamessawle.
  11. [Plugin: Yoast SEO] Title Errors Started: 3 years ago No replies.
  12. [Plugin: Websimon Tables] Just a Couple of Suggestions Started: 3 years ago No replies.
  13. [Plugin: NextGEN] Since Upgrading WP Cannot Add Images Started: 3 years ago No replies.
  14. 'Add Media' option not working! Started: 3 years ago No replies.
  15. [Plugin: LBAK User Tracking] Not Recording Stats, Just Visits to site. Started: 3 years ago No replies.