WordPress.org

Forums

User Profile

jamessawle

User Activity

Recent Replies

  1. [resolved] [Plugin: AdRotate] Ads not being Rotated and all adds displayed! User last replied: 3 months ago. Most recent reply: 3 months ago by Arnan de Gans.
  2. [resolved] [Plugin: AdRotate] Banner Image 'Select Banner' does not work? User last replied: 3 months ago. Most recent reply: 3 months ago by Arnan de Gans.
  3. [Plugin: TPC! Memory Usage] DO NOT INSTALL User last replied: 4 months ago. No replies since.
  4. The given object ID is not that of a menu item. User last replied: 4 months ago. Most recent reply: 4 months ago by Aubrey Portwood.
  5. [Plugin: Awesome Weather Widget] MPH for Wind Speed User last replied: 5 months ago. Most recent reply: 5 months ago by Hal Gatewood.
  6. [Plugin: WP125] How do I make it open ads on new pages? User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  7. Menu Limit Reached User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.
  8. [resolved] [Plugin: Yoast SEO] XML Sitemap Button gives error User last replied: 2 years ago. No replies since.
  9. [resolved] [Plugin: UpdraftPlus Backup and Restoration] Backup Does Nothing, WP_Cron.php Does Nothing User last replied: 2 years ago. Most recent reply: 2 years ago by David Anderson.
  10. [Plugin: Yoast SEO] Double site title User last replied: 2 years ago. Most recent reply: 2 years ago by Art Webb.
  11. [Plugin: Yoast SEO] %%sitename%% not showing up in category or post titles... User last replied: 2 years ago. Most recent reply: 1 year ago by jsmi.
  12. [Plugin: Yoast SEO] Title Errors User last replied: 2 years ago. No replies since.
  13. [Plugin: Websimon Tables] Just a Couple of Suggestions User last replied: 2 years ago. No replies since.
  14. [Plugin: NextGEN] Since Upgrading WP Cannot Add Images User last replied: 2 years ago. No replies since.
  15. 'Add Media' option not working! User last replied: 2 years ago. No replies since.
  16. [Plugin: LBAK User Tracking] Not Recording Stats, Just Visits to site. User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: AdRotate] Ads not being Rotated and all adds displayed! Started: 3 months ago Most recent reply: 3 months ago by Arnan de Gans.
  2. [resolved] [Plugin: AdRotate] Banner Image 'Select Banner' does not work? Started: 3 months ago Most recent reply: 3 months ago by Arnan de Gans.
  3. The given object ID is not that of a menu item. Started: 4 months ago Most recent reply: 4 months ago by Aubrey Portwood.
  4. [Plugin: TPC! Memory Usage] DO NOT INSTALL Started: 4 months ago No replies.
  5. [Plugin: Awesome Weather Widget] MPH for Wind Speed Started: 5 months ago Most recent reply: 5 months ago by Hal Gatewood.
  6. [Plugin: WP125] How do I make it open ads on new pages? Started: 2 years ago Most recent reply: 2 years ago by esmi.
  7. Menu Limit Reached Started: 2 years ago Most recent reply: 2 years ago by WPyogi.
  8. [resolved] [Plugin: UpdraftPlus Backup and Restoration] Backup Does Nothing, WP_Cron.php Does Nothing Started: 2 years ago Most recent reply: 2 years ago by David Anderson.
  9. [resolved] [Plugin: Yoast SEO] XML Sitemap Button gives error Started: 2 years ago Most recent reply: 2 years ago by jamessawle.
  10. [Plugin: Yoast SEO] Title Errors Started: 2 years ago No replies.
  11. [Plugin: Websimon Tables] Just a Couple of Suggestions Started: 2 years ago No replies.
  12. [Plugin: NextGEN] Since Upgrading WP Cannot Add Images Started: 2 years ago No replies.
  13. 'Add Media' option not working! Started: 2 years ago No replies.
  14. [Plugin: LBAK User Tracking] Not Recording Stats, Just Visits to site. Started: 2 years ago No replies.