WordPress.org

Forums

User Profile

jamescb0

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Mobile Detector] links in posts not working User last replied: 2 months ago. Most recent reply: 1 month ago by websitezcom.
  2. [resolved] [Plugin: WP eCommerce] WPEC not sending shipping charges to Paypal User last replied: 9 months ago. No replies since.
  3. [resolved] [Plugin: WP eCommerce] Shipping Charges NOT Charged at PayPal User last replied: 9 months ago. Most recent reply: 5 months ago by Ryan C..
  4. [resolved] [Plugin: WP eCommerce] Can't checkout after upgrading - shipping won't calculate User last replied: 1 year ago. Most recent reply: 1 year ago by sordog1.
  5. [Plugin: WP eCommerce] Problem with checkout after upgrade User last replied: 1 year ago. Most recent reply: 1 year ago by Tiny Saplings.
  6. [Plugin: WP eCommerce] Shipping calculator stopped working after updating E-Commerce plugin User last replied: 1 year ago. Most recent reply: 1 year ago by colourcascadefabrics.
  7. [resolved] [Plugin: dotmailer Sign-up Form Widget] Fatal error: Class 'SoapClient' not found User last replied: 2 years ago. Most recent reply: 1 year ago by ever-e.
  8. [resolved] [Plugin: WP Supersized] Comma in image list causes plugin to break in IE7 and 8 User last replied: 3 years ago. Most recent reply: 3 years ago by Iamhere.

Threads Started

  1. [resolved] [Plugin: WP Mobile Detector] links in posts not working Started: 2 months ago Most recent reply: 1 month ago by websitezcom.
  2. [resolved] [Plugin: dotmailer Sign-up Form Widget] Fatal error: Class 'SoapClient' not found Started: 2 years ago Most recent reply: 1 year ago by ever-e.