WordPress.org

Forums

User Profile

jamesbuck

User Activity

Recent Replies

  1. [resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] "Failed to gain semaphore lock" - not backing up User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by David Anderson.
  2. New post gives "You are currently editing the page that shows your latest posts. User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by MyThemeShop.
  3. Unable to login, then unable to overwrite wp-login User last replied: 2 months ago. Most recent reply: 2 months ago by James Huff.
  4. Hacked - new users showing up, how? User last replied: 10 months ago. Most recent reply: 10 months ago by Tara.
  5. Update error: "Download failed, couldn't connect to host" User last replied: 2 years ago. Most recent reply: 2 years ago by Marc.
  6. [Plugin: WooCommerce] Cart broken/not adding products User last replied: 3 years ago. Most recent reply: 3 years ago by chucklebum0205.
  7. Database error all of a sudden - site was fine User last replied: 3 years ago. No replies since.
  8. import from [username] .wordpress.com to [URL] .com WP install loses all posts User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: UpdraftPlus WordPress Backup Plugin] "Failed to gain semaphore lock" - not backing up Started: 3 weeks ago Most recent reply: 2 weeks ago by David Anderson.
  2. New post gives "You are currently editing the page that shows your latest posts. Started: 3 weeks ago Most recent reply: 3 weeks ago by MyThemeShop.
  3. Unable to login, then unable to overwrite wp-login Started: 2 months ago Most recent reply: 2 months ago by James Huff.
  4. Hacked - new users showing up, how? Started: 10 months ago Most recent reply: 10 months ago by Tara.
  5. Update error: "Download failed, couldn't connect to host" Started: 2 years ago Most recent reply: 2 years ago by Marc.
  6. Database error all of a sudden - site was fine Started: 3 years ago Most recent reply: 3 years ago by jamesbuck.
  7. import from [username] .wordpress.com to [URL] .com WP install loses all posts Started: 6 years ago Most recent reply: 6 years ago by jamesbuck.