WordPress.org

Forums

User Profile

jalien

User Activity

Recent Replies

  1. You do not have sufficient permissions to access this page User last replied: 4 years ago. No replies since.
  2. [Plugin: Front-end Editor] Feature request User last replied: 4 years ago. No replies since.
  3. [resolved] [Plugin: BuddyPress Courseware] [Plugin: BuddyPress ScholarPress Courseware] Tests? User last replied: 4 years ago. Most recent reply: 4 years ago by Lecma.
  4. user theme editing User last replied: 5 years ago. No replies since.
  5. [Plugin: SP Courseware] WPMU 2.9.2 and Buddypress 1.2 errors User last replied: 5 years ago. No replies since.

Threads Started

  1. You do not have sufficient permissions to access this page Started: 4 years ago Most recent reply: 4 years ago by jalien.
  2. user theme editing Started: 5 years ago Most recent reply: 5 years ago by jalien.
  3. [Plugin: SP Courseware] WPMU 2.9.2 and Buddypress 1.2 errors Started: 5 years ago No replies.