WordPress.org

Forums

User Profile

jakrose

User Activity

Recent Replies

  1. set feature image not working User last replied: 2 months ago. No replies since.
  2. [resolved] [Theme: Pinnacle] Issues with home slider on mobile User last replied: 2 months ago. No replies since.
  3. [resolved] [Theme: Pinnacle] Post headers User last replied: 2 months ago. No replies since.
  4. [resolved] [Theme: Pinnacle] Page sidebars User last replied: 2 months ago. No replies since.
  5. [resolved] [Theme: Pinnacle] Logo not showing User last replied: 2 months ago. No replies since.
  6. [Plugin: Edit Flow] Automated Deadline Reminder Emails User last replied: 3 years ago. No replies since.
  7. [Plugin: Edit Flow] Email notifications for editorial comments not going to author User last replied: 4 years ago. Most recent reply: 3 years ago by Scott Bressler.
  8. [resolved] Comments Popup Link not rendering correctly User last replied: 5 years ago. No replies since.
  9. [resolved] Post and Page content missing, not displaying User last replied: 5 years ago. Most recent reply: 5 years ago by jagpal41.
  10. 2.8: WYSIWYG editor not working in Firefox 3.0.1 User last replied: 5 years ago. Most recent reply: 5 years ago by dharmavir.
  11. [resolved] Democracy installed but missin Admin section User last replied: 5 years ago. Most recent reply: 5 years ago by Mariokluser.
  12. Can't replace default Gravatar User last replied: 6 years ago. No replies since.
  13. No WYSIWYG editor on 2.7-RC1-10041 User last replied: 6 years ago. Most recent reply: 6 years ago by music2work2.
  14. Is it okay to downgrade from 2.7 Beta3 to 2.6.5? User last replied: 6 years ago. No replies since.
  15. Permalinks not working. both 2.51 & 2.6 User last replied: 6 years ago. Most recent reply: 6 years ago by Steven.
  16. [resolved] subdomain hosted on WP.com switching to WP.org User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] [Theme: Pinnacle] Issues with home slider on mobile Started: 2 months ago Most recent reply: 2 months ago by Jason Keath.
  2. [resolved] [Theme: Pinnacle] Post headers Started: 2 months ago Most recent reply: 2 months ago by Jason Keath.
  3. [resolved] [Theme: Pinnacle] Page sidebars Started: 2 months ago Most recent reply: 2 months ago by Jason Keath.
  4. [resolved] [Theme: Pinnacle] Logo not showing Started: 2 months ago Most recent reply: 2 months ago by Jason Keath.
  5. [Plugin: Edit Flow] Automated Deadline Reminder Emails Started: 3 years ago Most recent reply: 3 years ago by Jason Keath.
  6. [Plugin: Edit Flow] Email notifications for editorial comments not going to author Started: 4 years ago Most recent reply: 3 years ago by Scott Bressler.
  7. [resolved] Comments Popup Link not rendering correctly Started: 6 years ago Most recent reply: 5 years ago by Jason Keath.
  8. [resolved] Post and Page content missing, not displaying Started: 5 years ago Most recent reply: 5 years ago by jagpal41.
  9. [resolved] subdomain hosted on WP.com switching to WP.org Started: 6 years ago Most recent reply: 6 years ago by Jason Keath.