WordPress.org

Forums

User Profile

jaimegm

User Activity

Recent Replies

  1. WordPress in directory (URL's not working) User last replied: 6 months ago. No replies since.
  2. Website not showing up in google search User last replied: 6 months ago. Most recent reply: 6 months ago by picisanpost.
  3. Homepage is blank User last replied: 6 months ago. Most recent reply: 5 months ago by Natka1234.
  4. [Theme: Heavenly] Nice design User last replied: 1 year ago. No replies since.
  5. [Theme: zeeNoble] Lovely II User last replied: 1 year ago. No replies since.
  6. [Theme: Klasik] Lovely User last replied: 1 year ago. No replies since.
  7. [resolved] Login credentials and password reset not working User last replied: 2 years ago. No replies since.
  8. Widget Audio Player User last replied: 3 years ago. Most recent reply: 3 years ago by bill2jacobs.
  9. [resolved] Authorship markup for several authors... User last replied: 3 years ago. No replies since.
  10. Incorrect redirect after commenting User last replied: 3 years ago. No replies since.
  11. [closed] help with layout - services page User last replied: 3 years ago. Most recent reply: 3 years ago by saranee.
  12. Set up Multilingual Site User last replied: 3 years ago. Most recent reply: 3 years ago by Michel - xiligroup dev.

Threads Started

  1. WordPress in directory (URL's not working) Started: 6 months ago Most recent reply: 6 months ago by jaimegm.
  2. [Theme: Heavenly] Nice design Started: 1 year ago No replies.
  3. [Theme: zeeNoble] Lovely II Started: 1 year ago No replies.
  4. [Theme: Klasik] Lovely Started: 1 year ago No replies.
  5. [resolved] Login credentials and password reset not working Started: 2 years ago Most recent reply: 2 years ago by jaimegm.
  6. Widget Audio Player Started: 3 years ago Most recent reply: 3 years ago by bill2jacobs.
  7. [resolved] Authorship markup for several authors... Started: 3 years ago Most recent reply: 3 years ago by jaimegm.