WordPress.org

Forums

User Profile

jahrl

User Activity

Recent Replies

  1. [Plugin: Video Embed & Thumbnail Generator] Replace existing video with new version User last replied: 1 month ago. Most recent reply: 1 month ago by Kyle Gilman.
  2. [Plugin: Video Embed & Thumbnail Generator] Version 5.0 will convert some free features to paid add-ons User last replied: 1 month ago. Most recent reply: 3 weeks ago by swoody26.
  3. [Plugin: Loco Translate] JSON syntax error User last replied: 1 month ago. Most recent reply: 1 month ago by timwhitlock.
  4. [resolved] [Plugin: WC Product Bundles] Plugin mess up WP User last replied: 1 month ago. Most recent reply: 1 month ago by Saravana Kumar K.
  5. [closed] Moxieplayer.swf in WordPress core being flagged as virus. User last replied: 3 months ago. Most recent reply: 3 months ago by songdogtech.
  6. [Plugin: Simple Side Tab] Like to only show the tab on the startpage User last replied: 4 months ago. Most recent reply: 3 months ago by srumery.
  7. [resolved] There was a problem verifying your site with Stream. Please try again later. User last replied: 8 months ago. Most recent reply: 8 months ago by Frankie Jarrett.
  8. [resolved] Can't add site to account Stream - Error (104). User last replied: 9 months ago. Most recent reply: 8 months ago by Frankie Jarrett.
  9. [resolved] [Plugin: Arconix FAQ] No spaces in the title and the & sign is now 038 User last replied: 1 year ago. Most recent reply: 1 year ago by Natasha Duncan-Drake.
  10. [resolved] [Plugin: Duplicator] wp-admin login redirects to old site User last replied: 1 year ago. Most recent reply: 1 year ago by Cory Lamle.
  11. [resolved] [Plugin: Duplicator] Corrupt installer.php ? User last replied: 1 year ago. Most recent reply: 1 year ago by Cory Lamle.
  12. [resolved] [closed] [Plugin: Duplicator] Corrupt installer.php ? User last replied: 1 year ago. Most recent reply: 1 year ago by Cory Lamle.
  13. [Plugin: Plainview Activity Monitor] Don't work :/ User last replied: 1 year ago. Most recent reply: 1 year ago by edward_plainview.
  14. [Plugin: WP Email Login] Lost your password function User last replied: 1 year ago. No replies since.
  15. [resolved] [Plugin: EWWW Image Optimizer] PNG to JPG don't work User last replied: 1 year ago. No replies since.
  16. [Plugin: CPT-onomies: Using Custom Post Types as Taxonomies] Does the pugin work on 1 level more? User last replied: 1 year ago. No replies since.
  17. [resolved] [Plugin: Arconix Shortcodes] loginout-link User last replied: 2 years ago. Most recent reply: 2 years ago by John Gardner.
  18. [Plugin: Two Factor Auth] Exactly what I Was looking for! User last replied: 2 years ago. No replies since.
  19. [resolved] [Plugin: Q and A FAQ and Knowledge Base for WordPress] [Plugin: Q & A FAQ and Knowledge Base] Search doesn't work. User last replied: 2 years ago. Most recent reply: 2 years ago by Rooo.
  20. [Plugin: Q and A FAQ and Knowledge Base for WordPress] How to translte Search field and Search button? User last replied: 2 years ago. Most recent reply: 2 years ago by cinek2030.
  21. Moved 2 pages and now I get 404 User last replied: 3 years ago. Most recent reply: 3 years ago by Christine Rondeau.
  22. [Plugin: Library Custom Post Types] Using the plugin? Share your site! User last replied: 3 years ago. No replies since.
  23. Light SEO Bug/Conflict User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: Video Embed & Thumbnail Generator] Replace existing video with new version Started: 1 month ago Most recent reply: 1 month ago by Kyle Gilman.
  2. [Plugin: Loco Translate] JSON syntax error Started: 1 month ago Most recent reply: 1 month ago by timwhitlock.
  3. [resolved] [Plugin: WC Product Bundles] Plugin mess up WP Started: 1 month ago Most recent reply: 1 month ago by Saravana Kumar K.
  4. [Plugin: Simple Side Tab] Like to only show the tab on the startpage Started: 4 months ago Most recent reply: 3 months ago by srumery.
  5. [resolved] There was a problem verifying your site with Stream. Please try again later. Started: 8 months ago Most recent reply: 8 months ago by Frankie Jarrett.
  6. [resolved] [Plugin: Arconix FAQ] No spaces in the title and the & sign is now 038 Started: 1 year ago Most recent reply: 1 year ago by Natasha Duncan-Drake.
  7. [resolved] [Plugin: Duplicator] wp-admin login redirects to old site Started: 1 year ago Most recent reply: 1 year ago by Cory Lamle.
  8. [resolved] [Plugin: Duplicator] Corrupt installer.php ? Started: 1 year ago Most recent reply: 1 year ago by Cory Lamle.
  9. [resolved] [closed] [Plugin: Duplicator] Corrupt installer.php ? Started: 1 year ago Most recent reply: 1 year ago by Cory Lamle.
  10. [Plugin: Plainview Activity Monitor] Don't work :/ Started: 1 year ago Most recent reply: 1 year ago by edward_plainview.
  11. [Plugin: WP Email Login] Lost your password function Started: 1 year ago No replies.
  12. [resolved] [Plugin: EWWW Image Optimizer] PNG to JPG don't work Started: 1 year ago Most recent reply: 1 year ago by Jahrl.
  13. [Plugin: CPT-onomies: Using Custom Post Types as Taxonomies] Does the pugin work on 1 level more? Started: 1 year ago No replies.
  14. [resolved] [Plugin: Arconix Shortcodes] loginout-link Started: 2 years ago Most recent reply: 2 years ago by John Gardner.
  15. [Plugin: Two Factor Auth] Exactly what I Was looking for! Started: 2 years ago No replies.
  16. [Plugin: Q and A FAQ and Knowledge Base for WordPress] How to translte Search field and Search button? Started: 2 years ago Most recent reply: 2 years ago by cinek2030.
  17. Moved 2 pages and now I get 404 Started: 3 years ago Most recent reply: 3 years ago by Christine Rondeau.