WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

Jaffasoft

User Activity

Recent Replies

  1. [Theme: Vantage] Awesome User last replied: 10 months ago. Most recent reply: 10 months ago by Andrew Misplon.
  2. [closed] List the Host you like best in one word! User last replied: 10 months ago. Most recent reply: 10 months ago by Jan Dembowski.
  3. This file is too big. Files must be less than 400 KB in size. User last replied: 10 months ago. No replies since.
  4. [resolved] Cannot delete plugin User last replied: 1 year ago. Most recent reply: 1 year ago by alanpol.
  5. Post articles with a different Author name User last replied: 1 year ago. Most recent reply: 1 year ago by leejosepho.
  6. Lost All Images in Uploads Folder User last replied: 1 year ago. No replies since.
  7. [Plugin: Google XML Sitemaps] XML Sitebuilder works good User last replied: 1 year ago. No replies since.
  8. [resolved] Homepage Loading But No Other Links/Pages 404 User last replied: 1 year ago. No replies since.
  9. [Theme: iNove] Excellent Multipurpose Theme User last replied: 1 year ago. No replies since.
  10. [Plugin: Nextend Facebook Connect] Login Error! Blank Page User last replied: 2 years ago. Most recent reply: 1 year ago by aljota.
  11. [resolved] Softaculous - No Site Loading User last replied: 2 years ago. Most recent reply: 2 years ago by Marc.
  12. Updating 3.2 to current 3.9.1 User last replied: 2 years ago. No replies since.
  13. [Plugin: Embed Facebook] Another one Broken User last replied: 5 years ago. No replies since.
  14. New Site - New WordPress Installation User last replied: 5 years ago. No replies since.
  15. What sort of menu is it? User last replied: 5 years ago. No replies since.
  16. [resolved] PPl can't register since upgrade to MU User last replied: 5 years ago. No replies since.
  17. How to make two themes unique User last replied: 5 years ago. No replies since.
  18. Multi user article submition setup input please! User last replied: 5 years ago. No replies since.
  19. WP-Print out of date! User last replied: 5 years ago. Most recent reply: 5 years ago by Lester Chan.
  20. Capability Manager does not work with WP Multisite User last replied: 5 years ago. No replies since.
  21. Changing Mass User Roles User last replied: 5 years ago. No replies since.
  22. Adding image with a link to post, not to image page. User last replied: 5 years ago. No replies since.
  23. [Plugin: WordPress MU Domain Mapping] Map a sub-domain to an MU Subdomain User last replied: 5 years ago. Most recent reply: 5 years ago by Andrea Rennick.
  24. Not Found User last replied: 5 years ago. Most recent reply: 5 years ago by JarretC.
  25. [Plugin: iCaughtSanta ( Falling Snow )] No Santa User last replied: 5 years ago. No replies since.
  26. [Plugin: Facebook Photo Fetcher] WP3 User last replied: 5 years ago. Most recent reply: 5 years ago by Manish.
  27. Printable Online Property Rental Application Form? User last replied: 5 years ago. No replies since.
  28. Firefox not bringing WP3 page up User last replied: 6 years ago. Most recent reply: 6 years ago by James Huff.
  29. Hacking WordPress on my server User last replied: 6 years ago. Most recent reply: 6 years ago by James Huff.
  30. Simple Twitter Connect in inove theme? User last replied: 6 years ago. No replies since.

Threads Started

  1. [Theme: Vantage] Awesome Started: 10 months ago Most recent reply: 10 months ago by Andrew Misplon.
  2. [closed] List the Host you like best in one word! Started: 10 months ago Most recent reply: 10 months ago by Jan Dembowski.
  3. This file is too big. Files must be less than 400 KB in size. Started: 10 months ago Most recent reply: 10 months ago by Jaffasoft.
  4. Lost All Images in Uploads Folder Started: 1 year ago Most recent reply: 1 year ago by Jaffasoft.
  5. [Plugin: Google XML Sitemaps] XML Sitebuilder works good Started: 1 year ago No replies.
  6. [resolved] Homepage Loading But No Other Links/Pages 404 Started: 1 year ago Most recent reply: 1 year ago by Jaffasoft.
  7. [Theme: iNove] Excellent Multipurpose Theme Started: 1 year ago No replies.
  8. [resolved] Softaculous - No Site Loading Started: 2 years ago Most recent reply: 2 years ago by Marc.
  9. Updating 3.2 to current 3.9.1 Started: 2 years ago Most recent reply: 2 years ago by Jaffasoft.
  10. [Plugin: Embed Facebook] Another one Broken Started: 5 years ago No replies.
  11. New Site - New WordPress Installation Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  12. What sort of menu is it? Started: 5 years ago No replies.
  13. [resolved] PPl can't register since upgrade to MU Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  14. How to make two themes unique Started: 5 years ago No replies.
  15. Multi user article submition setup input please! Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  16. WP-Print out of date! Started: 5 years ago Most recent reply: 5 years ago by Lester Chan.
  17. Changing Mass User Roles Started: 5 years ago No replies.
  18. Not Found Started: 5 years ago Most recent reply: 5 years ago by JarretC.
  19. [Plugin: iCaughtSanta ( Falling Snow )] No Santa Started: 5 years ago No replies.
  20. Printable Online Property Rental Application Form? Started: 5 years ago No replies.
  21. Can't login admin after 6 mth away Started: 6 years ago Most recent reply: 6 years ago by Bard.
  22. Firefox not bringing WP3 page up Started: 6 years ago Most recent reply: 6 years ago by James Huff.
  23. Hacking WordPress on my server Started: 6 years ago Most recent reply: 6 years ago by James Huff.
  24. [resolved] Page without side bar menu disappeared! Started: 6 years ago Most recent reply: 6 years ago by HelpfulThinking.
  25. Simple Twitter Connect in inove theme? Started: 6 years ago Most recent reply: 6 years ago by Jaffasoft.
  26. Loosing html tags in edit mode Started: 6 years ago Most recent reply: 6 years ago by Jaffasoft.
  27. iframe code for my YouTube Channel Started: 6 years ago Most recent reply: 6 years ago by Jaffasoft.
  28. Deleted Admin & Includes folder in ftp for WP3 upgrade Started: 6 years ago Most recent reply: 6 years ago by Jaffasoft.
  29. [Plugin: Login With Ajax] No "Register" link showing Started: 6 years ago Most recent reply: 6 years ago by Jaffasoft.
  30. WordPress Login System Started: 6 years ago No replies.