WordPress.org

Forums

User Profile

Jaffasoft

User Activity

Recent Replies

  1. [resolved] Cannot delete plugin User last replied: 9 months ago. Most recent reply: 9 months ago by alanpol.
  2. Post articles with a different Author name User last replied: 9 months ago. Most recent reply: 9 months ago by leejosepho.
  3. Lost All Images in Uploads Folder User last replied: 9 months ago. No replies since.
  4. [Plugin: Google XML Sitemaps] XML Sitebuilder works good User last replied: 9 months ago. No replies since.
  5. [resolved] Homepage Loading But No Other Links/Pages 404 User last replied: 10 months ago. No replies since.
  6. [Theme: iNove] Excellent Multipurpose Theme User last replied: 10 months ago. No replies since.
  7. [Plugin: Nextend Facebook Connect] Login Error! Blank Page User last replied: 1 year ago. Most recent reply: 8 months ago by aljota.
  8. [resolved] Softaculous - No Site Loading User last replied: 1 year ago. Most recent reply: 1 year ago by Marc.
  9. Updating 3.2 to current 3.9.1 User last replied: 1 year ago. No replies since.
  10. [Plugin: Embed Facebook] Another one Broken User last replied: 4 years ago. No replies since.
  11. New Site - New WordPress Installation User last replied: 4 years ago. No replies since.
  12. What sort of menu is it? User last replied: 4 years ago. No replies since.
  13. [resolved] PPl can't register since upgrade to MU User last replied: 4 years ago. No replies since.
  14. How to make two themes unique User last replied: 4 years ago. No replies since.
  15. Multi user article submition setup input please! User last replied: 4 years ago. No replies since.
  16. WP-Print out of date! User last replied: 4 years ago. Most recent reply: 4 years ago by Lester Chan.
  17. Capability Manager does not work with WP Multisite User last replied: 4 years ago. No replies since.
  18. Changing Mass User Roles User last replied: 4 years ago. No replies since.
  19. Adding image with a link to post, not to image page. User last replied: 4 years ago. No replies since.
  20. [Plugin: WordPress MU Domain Mapping] Map a sub-domain to an MU Subdomain User last replied: 4 years ago. Most recent reply: 4 years ago by Andrea Rennick.
  21. Not Found User last replied: 4 years ago. Most recent reply: 4 years ago by JarretC.
  22. [Plugin: iCaughtSanta ( Falling Snow )] No Santa User last replied: 4 years ago. No replies since.
  23. [Plugin: Facebook Photo Fetcher] WP3 User last replied: 4 years ago. Most recent reply: 4 years ago by SEO Staff.
  24. Printable Online Property Rental Application Form? User last replied: 4 years ago. No replies since.
  25. Firefox not bringing WP3 page up User last replied: 5 years ago. Most recent reply: 5 years ago by James Huff.
  26. Hacking WordPress on my server User last replied: 5 years ago. Most recent reply: 5 years ago by James Huff.
  27. Simple Twitter Connect in inove theme? User last replied: 5 years ago. No replies since.
  28. Loosing html tags in edit mode User last replied: 5 years ago. No replies since.
  29. API URL Number For YouTube User last replied: 5 years ago. No replies since.
  30. iframe code for my YouTube Channel User last replied: 5 years ago. No replies since.

Threads Started

  1. Lost All Images in Uploads Folder Started: 9 months ago Most recent reply: 9 months ago by Jaffasoft.
  2. [Plugin: Google XML Sitemaps] XML Sitebuilder works good Started: 9 months ago No replies.
  3. [resolved] Homepage Loading But No Other Links/Pages 404 Started: 10 months ago Most recent reply: 10 months ago by Jaffasoft.
  4. [Theme: iNove] Excellent Multipurpose Theme Started: 10 months ago No replies.
  5. [resolved] Softaculous - No Site Loading Started: 1 year ago Most recent reply: 1 year ago by Marc.
  6. Updating 3.2 to current 3.9.1 Started: 1 year ago Most recent reply: 1 year ago by Jaffasoft.
  7. [Plugin: Embed Facebook] Another one Broken Started: 4 years ago No replies.
  8. New Site - New WordPress Installation Started: 4 years ago Most recent reply: 4 years ago by Jaffasoft.
  9. What sort of menu is it? Started: 4 years ago No replies.
  10. [resolved] PPl can't register since upgrade to MU Started: 4 years ago Most recent reply: 4 years ago by Jaffasoft.
  11. How to make two themes unique Started: 4 years ago No replies.
  12. Multi user article submition setup input please! Started: 4 years ago Most recent reply: 4 years ago by Jaffasoft.
  13. WP-Print out of date! Started: 4 years ago Most recent reply: 4 years ago by Lester Chan.
  14. Changing Mass User Roles Started: 4 years ago No replies.
  15. Not Found Started: 4 years ago Most recent reply: 4 years ago by JarretC.
  16. [Plugin: iCaughtSanta ( Falling Snow )] No Santa Started: 4 years ago No replies.
  17. Printable Online Property Rental Application Form? Started: 4 years ago No replies.
  18. Can't login admin after 6 mth away Started: 5 years ago Most recent reply: 5 years ago by Bard.
  19. Firefox not bringing WP3 page up Started: 5 years ago Most recent reply: 5 years ago by James Huff.
  20. Hacking WordPress on my server Started: 5 years ago Most recent reply: 5 years ago by James Huff.
  21. [resolved] Page without side bar menu disappeared! Started: 5 years ago Most recent reply: 5 years ago by HelpfulThinking.
  22. Simple Twitter Connect in inove theme? Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  23. Loosing html tags in edit mode Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  24. iframe code for my YouTube Channel Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  25. Deleted Admin & Includes folder in ftp for WP3 upgrade Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  26. [Plugin: Login With Ajax] No "Register" link showing Started: 5 years ago Most recent reply: 5 years ago by Jaffasoft.
  27. WordPress Login System Started: 5 years ago No replies.
  28. Subscription to my WP site for access to more info? Started: 6 years ago Most recent reply: 5 years ago by jonbyrd.
  29. Publishing to wp blog from in youtube channel? Started: 6 years ago Most recent reply: 5 years ago by julesmoretti.
  30. Subscribe to Comments Plugin Nothing Shows Started: 6 years ago Most recent reply: 6 years ago by robertsonthompson.