WordPress.org

Forums

User Profile

jabbamonkey

User Activity

Recent Replies

  1. [resolved] [Plugin: Brute Force Login Protection] Conflicts with htaccess User last replied: 6 months ago. Most recent reply: 6 months ago by Brad Griffin.
  2. [Plugin: Advanced Custom Fields] Problems with Blank Edit Pages User last replied: 6 months ago. No replies since.
  3. [Plugin: Related Posts] Edit Pages are Blank when plugin activated User last replied: 6 months ago. Most recent reply: 6 months ago by PetraP.
  4. [Plugin: WTI Like Post] Edit Pages are Blank User last replied: 6 months ago. Most recent reply: 6 months ago by webtechideas.
  5. [Plugin: Rename wp-login.php (unmaintained)] Edit pages gone User last replied: 6 months ago. No replies since.
  6. [Plugin: Advanced Access Manager] Parse Error upon installation User last replied: 6 months ago. No replies since.
  7. Child theme not using parent theme template User last replied: 7 months ago. No replies since.
  8. [Plugin: User Avatar] Image Avatars Not Working User last replied: 10 months ago. No replies since.
  9. [Plugin: User Avatar] Images wont crop and upload User last replied: 10 months ago. No replies since.
  10. [Plugin: WP User Avatar] Avatars not showing up User last replied: 10 months ago. Most recent reply: 1 month ago by communities1.
  11. [Plugin: WordPress Related Posts] Need to edit EVERY post to add related articles to EACH post User last replied: 10 months ago. Most recent reply: 10 months ago by silvoslaf.
  12. [Plugin: MM Forms Community] Clicking send button just LOADS User last replied: 11 months ago. No replies since.
  13. Childs child of parent category User last replied: 1 year ago. No replies since.
  14. [resolved] next_posts_link not showing up on page User last replied: 1 year ago. No replies since.
  15. Link to recent posts User last replied: 1 year ago. No replies since.
  16. get_children does not get attached images for SOME of my posts User last replied: 1 year ago. Most recent reply: 9 months ago by ColinD.
  17. [Plugin: Front End Theme Preview] Error message after install. User last replied: 1 year ago. Most recent reply: 4 months ago by cornstar.
  18. [Plugin: WP-DBManager] Brought down site User last replied: 1 year ago. No replies since.
  19. [resolved] [Plugin: Any Mobile Theme Switcher] Plugin makes mobile homepage ... the homepage on my desktop User last replied: 1 year ago. Most recent reply: 1 year ago by rcronin.
  20. Post to Multiple WordPress Sites (separate installations) User last replied: 1 year ago. Most recent reply: 1 year ago by Mathieu Slaedts.
  21. [Plugin: Terms of Use] 404 Error User last replied: 1 year ago. No replies since.
  22. [resolved] How to solve plugin conflicts User last replied: 1 year ago. No replies since.
  23. Domain and index.php ... showing something different... User last replied: 1 year ago. No replies since.
  24. [resolved] [Plugin: Mingle Forum] Moderator Check Boxes ... can't UNCHECK User last replied: 2 years ago. No replies since.
  25. Multi Post - not on the same installation? User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: The Events Calendar] Some event links sending user to homepage User last replied: 2 years ago. Most recent reply: 2 years ago by Rob La Gatta.
  27. [Plugin: WordPress Mobile Pack] Some links pull up the non-mobile site... User last replied: 2 years ago. No replies since.
  28. [resolved] [Plugin: The Events Calendar] Time - Event has passed User last replied: 2 years ago. Most recent reply: 2 years ago by Rob La Gatta.
  29. [resolved] On home page wp_link_pages LINK sends user back to homepage. User last replied: 3 years ago. No replies since.
  30. Page 2 doesn't show older posts User last replied: 3 years ago. No replies since.

Threads Started

  1. [Plugin: WP User Avatar] Avatars not showing up Started: 10 months ago Most recent reply: 1 month ago by communities1.
  2. [Plugin: Front End Theme Preview] Error message after install. Started: 1 year ago Most recent reply: 4 months ago by cornstar.
  3. [resolved] [Plugin: Brute Force Login Protection] Conflicts with htaccess Started: 6 months ago Most recent reply: 6 months ago by Brad Griffin.
  4. [Plugin: WTI Like Post] Edit Pages are Blank Started: 6 months ago Most recent reply: 6 months ago by webtechideas.
  5. [Plugin: Related Posts] Edit Pages are Blank when plugin activated Started: 6 months ago Most recent reply: 6 months ago by PetraP.
  6. [Plugin: Advanced Custom Fields] Problems with Blank Edit Pages Started: 6 months ago No replies.
  7. [Plugin: Rename wp-login.php (unmaintained)] Edit pages gone Started: 6 months ago No replies.
  8. [Plugin: Advanced Access Manager] Parse Error upon installation Started: 6 months ago No replies.
  9. Child theme not using parent theme template Started: 7 months ago Most recent reply: 7 months ago by jabbamonkey.
  10. get_children does not get attached images for SOME of my posts Started: 1 year ago Most recent reply: 9 months ago by ColinD.
  11. [Plugin: WordPress Related Posts] Need to edit EVERY post to add related articles to EACH post Started: 10 months ago Most recent reply: 10 months ago by silvoslaf.
  12. [Plugin: User Avatar] Image Avatars Not Working Started: 10 months ago No replies.
  13. [Plugin: User Avatar] Images wont crop and upload Started: 10 months ago No replies.
  14. [Plugin: MM Forms Community] Clicking send button just LOADS Started: 11 months ago No replies.
  15. Childs child of parent category Started: 1 year ago Most recent reply: 1 year ago by jabbamonkey.
  16. [resolved] next_posts_link not showing up on page Started: 1 year ago Most recent reply: 1 year ago by jabbamonkey.
  17. Link to recent posts Started: 1 year ago No replies.
  18. [Plugin: WP-DBManager] Brought down site Started: 1 year ago No replies.
  19. [resolved] [Plugin: Any Mobile Theme Switcher] Plugin makes mobile homepage ... the homepage on my desktop Started: 1 year ago Most recent reply: 1 year ago by rcronin.
  20. Post to Multiple WordPress Sites (separate installations) Started: 2 years ago Most recent reply: 1 year ago by Mathieu Slaedts.
  21. [resolved] How to solve plugin conflicts Started: 1 year ago Most recent reply: 1 year ago by jabbamonkey.
  22. Domain and index.php ... showing something different... Started: 1 year ago Most recent reply: 1 year ago by jabbamonkey.
  23. [resolved] [Plugin: Mingle Forum] Moderator Check Boxes ... can't UNCHECK Started: 2 years ago Most recent reply: 2 years ago by jabbamonkey.
  24. [resolved] 2 Calendars on a site Started: 3 years ago Most recent reply: 2 years ago by Kieran O'Shea.
  25. Multi Post - not on the same installation? Started: 2 years ago No replies.
  26. [resolved] [Plugin: The Events Calendar] Time - Event has passed Started: 2 years ago Most recent reply: 2 years ago by Rob La Gatta.
  27. [resolved] [Plugin: The Events Calendar] Some event links sending user to homepage Started: 2 years ago Most recent reply: 2 years ago by Rob La Gatta.
  28. [Plugin: WordPress Mobile Pack] Some links pull up the non-mobile site... Started: 2 years ago No replies.
  29. Adding html formatting to category list excerpts? Started: 3 years ago Most recent reply: 2 years ago by jamesthecat7.
  30. List main category, and only 1 level of sub categories Started: 3 years ago Most recent reply: 2 years ago by Nazmul Ahsan.