WordPress.org

Forums

User Profile

itdoug

User Activity

Recent Replies

  1. [Plugin: SendPress Newsletters] SendPress and GoDaddy configuration User last replied: 9 months ago. No replies since.
  2. [Plugin: SendPress Newsletters] Unsubscribe admin notification emails not working User last replied: 9 months ago. No replies since.
  3. [resolved] [Plugin: SendPress Newsletters] CSV Import Alternative Not Working User last replied: 10 months ago. Most recent reply: 9 months ago by eriknokc.
  4. [resolved] [Plugin: SendPress Newsletters] After click submit the progress gif doesnt stop User last replied: 10 months ago. No replies since.
  5. [resolved] [Plugin: SendPress Newsletters] List of WordPress Users, with different roles... User last replied: 10 months ago. No replies since.
  6. [resolved] [Plugin: SendPress Newsletters] List Filter Broken User last replied: 10 months ago. Most recent reply: 10 months ago by eriknokc.
  7. [resolved] [Plugin: SendPress Newsletters] broke again User last replied: 10 months ago. No replies since.
  8. [resolved] [Plugin: SendPress Newsletters] Image Alignment Issue User last replied: 10 months ago. No replies since.
  9. [resolved] [Plugin: SendPress Newsletters] Pre-Installation/Use questions User last replied: 11 months ago. No replies since.
  10. [Plugin: SendPress Newsletters] contact form 7 integrated with senders User last replied: 12 months ago. Most recent reply: 12 months ago by Josh Lyford.
  11. [resolved] [Plugin: SendPress Newsletters] SendPress Form Widget: won't save form selection User last replied: 12 months ago. No replies since.
  12. [resolved] [Plugin: SendPress Newsletters] How to Remove Phone Number and Salutations User last replied: 12 months ago. No replies since.
  13. [Plugin: SendPress Newsletters] Autocron User last replied: 12 months ago. No replies since.
  14. [resolved] [Plugin: SendPress Newsletters] SendPress Can't add subscribers User last replied: 12 months ago. No replies since.
  15. [resolved] [Plugin: SendPress Newsletters] plugin only half working User last replied: 12 months ago. Most recent reply: 9 months ago by catwingz.
  16. [resolved] [Plugin: SendPress Newsletters] Default SendPress Page for the Confirmation Page User last replied: 12 months ago. No replies since.
  17. [resolved] formatting is off when viewing sendpress in browser User last replied: 1 year ago. No replies since.
  18. [resolved] [Plugin: SendPress Newsletters] Will not show added subscribers User last replied: 1 year ago. Most recent reply: 1 year ago by lionflyer.
  19. [Plugin: SendPress Newsletters] Not adding WP Users; "Syncing None Role to List..." when syncing, no users added User last replied: 1 year ago. No replies since.
  20. [Plugin: HyperDB] Installation causes blank page User last replied: 1 year ago. No replies since.
  21. [resolved] [Plugin: SendPress Newsletters] Strange letter popping up in final newsletters. User last replied: 1 year ago. No replies since.
  22. [resolved] [Plugin: SendPress Newsletters] Sendpress list creation using Meta keys User last replied: 1 year ago. No replies since.
  23. [Plugin: SendPress Newsletters] Questions about possibilities User last replied: 1 year ago. No replies since.
  24. [Plugin: SendPress Newsletters] Changing Unconfirmed subscribers to Active after import User last replied: 1 year ago. Most recent reply: 1 year ago by maggieball.
  25. sendpress test e-mail works, but newsletters are stucking on queue User last replied: 1 year ago. No replies since.
  26. [Plugin: SendPress Newsletters] FIRST & LAST NAME NOT WORKING User last replied: 1 year ago. No replies since.
  27. [Plugin: SendPress Newsletters] Display Labels Inside=Yes not a Placeholder User last replied: 1 year ago. No replies since.
  28. [Plugin: SendPress Newsletters] First time SendPress user User last replied: 1 year ago. No replies since.
  29. [resolved] [Plugin: SendPress Newsletters] Autocron not working properly User last replied: 1 year ago. Most recent reply: 1 year ago by dev999.
  30. [resolved] [Plugin: SendPress Newsletters] email notifications stopped working User last replied: 1 year ago. No replies since.

Threads Started

  1. [Plugin: WordPress Zero Spam] Fantastic Plugin Started: 1 year ago Most recent reply: 1 year ago by itdoug.
  2. WordPress fails to load php when master offline - HyperDB with 3.4.1 Started: 4 years ago Most recent reply: 4 years ago by itdoug.
  3. [Plugin: WordPress MU Domain Mapping] Network admin settings do not save under 3.3 Started: 5 years ago Most recent reply: 5 years ago by Ron Rennick.
  4. [Plugin: WordPress MU Domain Mapping] Media uploads use SSL links under domain mapping Started: 5 years ago Most recent reply: 5 years ago by Ron Rennick.