WordPress.org

Forums

User Profile

itchytrig

User Activity

Recent Replies

  1. [Plugin: SEO Nofollow External] works on text links - not image links?? User last replied: 7 months ago. No replies since.
  2. [Plugin: Advanced Twitter Feed Integration] API Test not working? User last replied: 7 months ago. No replies since.
  3. [Theme: Responsive] Recent Update broke my Child version? User last replied: 9 months ago. Most recent reply: 9 months ago by Herbert van-Vliet.
  4. [Plugin: Sidebar Menu Widget] Nice Clean Menu, but It repeats the last Menu item?? User last replied: 1 year ago. Most recent reply: 1 year ago by ssiangonya.
  5. [resolved] [Plugin: Acunetix WP Security] Cannot access wp-admin/admin.php?page=wss_database ? User last replied: 1 year ago. No replies since.
  6. [resolved] [Plugin: Wordfence Security] Unable to Save Changes in Wordfence: Says: Your changes have been saved! User last replied: 1 year ago. Most recent reply: 1 year ago by Wordfence.
  7. Accessing /wp-admin restarts my modem ??? User last replied: 2 years ago. No replies since.
  8. [resolved] [Plugin: Easy Watermark] Automatic Watermarking doesn't work on all images? User last replied: 2 years ago. Most recent reply: 1 year ago by chronoshift.
  9. [Plugin: WP-Property - WordPress Powered Real Estate and Property Management] UK Rightmove Export? User last replied: 2 years ago. Most recent reply: 2 years ago by Denys Kostin.
  10. [resolved] [closed] Bug in 3.2.1, admin drop down menus disabled agaaaaain User last replied: 3 years ago. Most recent reply: 3 years ago by damienantipa.
  11. [resolved] Admin dropdown menus not working User last replied: 3 years ago. No replies since.
  12. SEO Ultimate / Redirection plugins clash! (it appears)! User last replied: 4 years ago. Most recent reply: 4 years ago by Kilsally.
  13. Whitescreen Crash after activating new Plugins in admin? User last replied: 4 years ago. No replies since.
  14. [Plugin: WP Super Cache] Installed, hit Activate Get White Screen / Crashes Admin on Fasthosts? User last replied: 4 years ago. No replies since.
  15. Bad Loading.gif ? User last replied: 4 years ago. No replies since.
  16. Magento Products Plugin or Widget? User last replied: 5 years ago. Most recent reply: 5 years ago by Richard Feraro.
  17. custom image header - REMOVE User last replied: 5 years ago. No replies since.
  18. tweet this just stalls and hangs the wordpress system? User last replied: 6 years ago. Most recent reply: 5 years ago by richardxthripp.
  19. [resolved] Intermittent Database Connection Errors - Help!!! User last replied: 6 years ago. No replies since.

Threads Started

  1. [Plugin: SEO Nofollow External] works on text links - not image links?? Started: 7 months ago No replies.
  2. [Plugin: Advanced Twitter Feed Integration] API Test not working? Started: 7 months ago Most recent reply: 7 months ago by itchytrig.
  3. [Theme: Responsive] Recent Update broke my Child version? Started: 9 months ago Most recent reply: 9 months ago by Herbert van-Vliet.
  4. [Plugin: Sidebar Menu Widget] Nice Clean Menu, but It repeats the last Menu item?? Started: 1 year ago Most recent reply: 1 year ago by ssiangonya.
  5. [resolved] [Plugin: Acunetix WP Security] Cannot access wp-admin/admin.php?page=wss_database ? Started: 1 year ago Most recent reply: 1 year ago by itchytrig.
  6. [resolved] [Plugin: Wordfence Security] Unable to Save Changes in Wordfence: Says: Your changes have been saved! Started: 1 year ago Most recent reply: 1 year ago by Wordfence.
  7. [resolved] [Plugin: Easy Watermark] Automatic Watermarking doesn't work on all images? Started: 2 years ago Most recent reply: 1 year ago by chronoshift.
  8. Accessing /wp-admin restarts my modem ??? Started: 2 years ago No replies.
  9. [Plugin: WP-Property - WordPress Powered Real Estate and Property Management] UK Rightmove Export? Started: 2 years ago Most recent reply: 2 years ago by Denys Kostin.
  10. SEO Ultimate / Redirection plugins clash! (it appears)! Started: 4 years ago Most recent reply: 4 years ago by Kilsally.
  11. Whitescreen Crash after activating new Plugins in admin? Started: 4 years ago Most recent reply: 4 years ago by itchytrig.
  12. [Plugin: WP Super Cache] Installed, hit Activate Get White Screen / Crashes Admin on Fasthosts? Started: 4 years ago Most recent reply: 4 years ago by itchytrig.
  13. Bad Loading.gif ? Started: 4 years ago No replies.
  14. Magento Products Plugin or Widget? Started: 5 years ago Most recent reply: 5 years ago by Richard Feraro.
  15. tweet this just stalls and hangs the wordpress system? Started: 6 years ago Most recent reply: 5 years ago by richardxthripp.
  16. [resolved] Intermittent Database Connection Errors - Help!!! Started: 6 years ago No replies.