WordPress.org

Forums

User Profile

islandzephyr

User Activity

Recent Replies

  1. [resolved] Monthly Archive Not Working? User last replied: 6 years ago. Most recent reply: 6 years ago by qrystal.
  2. [resolved] Stats Not Showing After Theme Change User last replied: 6 years ago. Most recent reply: 6 years ago by hawk.
  3. Permalinks Not Working - 404 error User last replied: 6 years ago. Most recent reply: 6 years ago by poe.
  4. Permalink Structure Error 404 User last replied: 6 years ago. Most recent reply: 6 years ago by cheese apples.
  5. Date is Wrong, Always Shows Jan 11 User last replied: 7 years ago. Most recent reply: 6 years ago by edwinkort.
  6. Image uploads showing text and not thumbnails User last replied: 7 years ago. Most recent reply: 7 years ago by delFUEGO.
  7. WP database error with sitemap 3.0.1 User last replied: 7 years ago. No replies since.
  8. Yahoo Error User last replied: 7 years ago. Most recent reply: 7 years ago by karels74.

Threads Started

  1. Date is Wrong, Always Shows Jan 11 Started: 7 years ago Most recent reply: 6 years ago by edwinkort.
  2. [resolved] Monthly Archive Not Working? Started: 6 years ago Most recent reply: 6 years ago by qrystal.
  3. Permalinks Not Working - 404 error Started: 6 years ago Most recent reply: 6 years ago by poe.
  4. Permalink Structure Error 404 Started: 6 years ago Most recent reply: 6 years ago by cheese apples.
  5. WP database error with sitemap 3.0.1 Started: 7 years ago Most recent reply: 7 years ago by islandzephyr.