WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

Ipstenu

User Activity

Recent Replies

  1. [resolved] Fatal error User last replied: 4 years ago. Most recent reply: 3 years ago by promasoftbd.
  2. [resolved] [closed] Category Permalinks after 3.1 Upgrade Not Working User last replied: 4 years ago. Most recent reply: 4 years ago by estern23.
  3. Admin VERY slow since 3.1 User last replied: 4 years ago. Most recent reply: 3 years ago by elanbailey.
  4. [resolved] WordPress Admin Bar is not working with my custom theme? User last replied: 4 years ago. Most recent reply: 3 years ago by twoeagles.
  5. Pages not being saved with information when edited User last replied: 4 years ago. No replies since.
  6. WordPress automatic update doesn't work from 2.9.1 and 3.0.1? User last replied: 4 years ago. Most recent reply: 3 years ago by Tim Berneman.
  7. [closed] HELP! WordPress Update Fatal Error User last replied: 4 years ago. Most recent reply: 3 years ago by esmi.
  8. THANK-YOU For The Admin Bar User last replied: 4 years ago. Most recent reply: 3 years ago by esmi.
  9. [Plugin: WordPress Admin Bar] WordPress Admin Bar Not Visible Even With The Footer Hook User last replied: 4 years ago. No replies since.
  10. [closed] WordPress asking for FTP settings on LocalHost User last replied: 4 years ago. No replies since.
  11. Can't login or register to forum User last replied: 4 years ago. Most recent reply: 3 years ago by PinoEire.
  12. Moving one site content to other User last replied: 4 years ago. No replies since.
  13. [resolved] TinyMce Crashing Firefox User last replied: 4 years ago. Most recent reply: 3 years ago by Dunc.
  14. wordpress 3.1 crashed my photo upload feature!!!!!!! User last replied: 4 years ago. Most recent reply: 3 years ago by myitali1.
  15. [resolved] YouTube embed not working in 3.1 User last replied: 4 years ago. Most recent reply: 3 years ago by ggarmento.
  16. [resolved] Plugins page is stripped of installed plugins! User last replied: 4 years ago. Most recent reply: 4 years ago by nrajesh.
  17. [resolved] Reduced menus in WP3.1 User last replied: 4 years ago. Most recent reply: 4 years ago by pking123.
  18. [resolved] cant get past the login screen User last replied: 4 years ago. Most recent reply: 4 years ago by whenis.
  19. No Input file specified User last replied: 4 years ago. Most recent reply: 3 years ago by ravimallya.
  20. 3.1 Edit Post problems on mac browsers User last replied: 4 years ago. Most recent reply: 3 years ago by esmi.
  21. [resolved] images not showing up in the comment User last replied: 4 years ago. Most recent reply: 4 years ago by vinsi.
  22. [resolved] New Posts break RSS Feed User last replied: 4 years ago. Most recent reply: 4 years ago by Gabriel.
  23. [resolved] WORDPRESS 3.1 NOT OPENING IN INTERNET EXPLORER User last replied: 4 years ago. No replies since.
  24. WordPress wont let me post or update User last replied: 4 years ago. Most recent reply: 4 years ago by animesenpai101.
  25. [resolved] Blog Disappears After Upgrading to 3.1 User last replied: 4 years ago. Most recent reply: 4 years ago by amlblog.
  26. Photos deleted User last replied: 4 years ago. Most recent reply: 4 years ago by ClaytonJames.
  27. cant get into my wordpress User last replied: 4 years ago. Most recent reply: 4 years ago by Eryn at Heads Up Live.
  28. [resolved] Getting Index of / instead of Blog Page User last replied: 4 years ago. Most recent reply: 4 years ago by practicallygardening.
  29. Quick Help with Home Page! User last replied: 4 years ago. Most recent reply: 4 years ago by docgambee.
  30. QuickPress, WordPress Blog & WordPress News not loading - WordPress 3.1 User last replied: 4 years ago. Most recent reply: 4 years ago by esmi.

Threads Started

No more topics posted.