WordPress.org

Forums

User Profile

Ipstenu-DH

User Activity

Recent Replies

  1. [resolved] Extremely slow site User last replied: 2 years ago. Most recent reply: 2 years ago by djstine.
  2. lost password // no pw reset email User last replied: 2 years ago. No replies since.
  3. Can I 'delete all files' from my database and redo a 'one-click install'? User last replied: 2 years ago. No replies since.
  4. Have I been hacked?? User last replied: 2 years ago. Most recent reply: 2 years ago by The Hack Repair Guy.
  5. WP 3.5 fresh install whitescreen on dreamhost User last replied: 2 years ago. No replies since.
  6. [resolved] Problems moving from WordPress.com to WordPress.org User last replied: 2 years ago. Most recent reply: 1 year ago by WPyogi.
  7. Domain with other host hw to transfer to wordpress User last replied: 2 years ago. No replies since.
  8. [resolved] [closed] [Plugin: DreamObjects Backups] Plugin not working User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  9. [Plugin: Fast Secure Contact Form] Test Email Works But Not Contact Form User last replied: 2 years ago. Most recent reply: 2 years ago by Mike Challis.
  10. [resolved] Installed 3.5 to my website, but I can't create admin user User last replied: 2 years ago. Most recent reply: 2 years ago by PenRei.
  11. Parse error: syntax error, unexpected User last replied: 2 years ago. No replies since.
  12. ERROR - Establishing Database connection - EVERYDAY User last replied: 2 years ago. Most recent reply: 2 years ago by Emil Uzelac.
  13. Yet Another 3.5 "Add media" button failure. User last replied: 2 years ago. Most recent reply: 2 years ago by gazouteast.
  14. Site resolving really slow User last replied: 2 years ago. Most recent reply: 2 years ago by astromono.
  15. Database dump question User last replied: 2 years ago. No replies since.
  16. Username not working User last replied: 2 years ago. Most recent reply: 2 years ago by ngrailreishih.
  17. [resolved] "Add Media" button broken in 3.5 User last replied: 2 years ago. No replies since.
  18. [resolved] [Plugin: Subscribe2] Dreamhost needs IP log for emails User last replied: 2 years ago. Most recent reply: 2 years ago by mattyrob.
  19. there is no wp_config.php file User last replied: 2 years ago. No replies since.
  20. [resolved] [Plugin: DreamObjects Backups] Backup schedule date bug? User last replied: 2 years ago. Most recent reply: 2 years ago by Matt.
  21. [resolved] Moving WordPress User last replied: 2 years ago. Most recent reply: 2 years ago by WP Sites - Brad Dalton.
  22. Error 404 after updating to 3.5 and Error 403 on Dashboard User last replied: 2 years ago. No replies since.
  23. Domain name not mine? User last replied: 2 years ago. No replies since.
  24. [Plugin: Twitter Widget Pro] Slows website dramatically User last replied: 2 years ago. Most recent reply: 2 years ago by Aaron D. Campbell.
  25. wordpress 3.5 - How do I hide the php error code? User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: NextGEN Gallery] Can't get Lightbox to work User last replied: 2 years ago. Most recent reply: 2 years ago by jlsa.
  27. My server automatically updated my WordPress Verison...Help! User last replied: 2 years ago. No replies since.
  28. Registrating For Website User last replied: 2 years ago. No replies since.
  29. install.php redirects to sites.google User last replied: 2 years ago. No replies since.
  30. Keeping an unattended website online User last replied: 2 years ago. Most recent reply: 2 years ago by Gart.

Threads Started

No more topics posted.