WordPress.org

Forums

User Profile

imkingdavid

User Activity

Recent Replies

  1. [closed] Media Library in post won't load images - calls admin-ajax.php constantly User last replied: 6 months ago. Most recent reply: 2 months ago by Stagger Lee.
  2. [resolved] [Plugin: All in One SEO Pack] OG meta tags don't show up on custom post types User last replied: 6 months ago. No replies since.
  3. [Plugin: Page Links To] wp_verify_nonce() returns false for all except Page post type User last replied: 7 months ago. No replies since.
  4. Add/change colors in post editor color swatch User last replied: 11 months ago. No replies since.
  5. [Plugin: Jetpack by WordPress.com] Mobile theme incorrectly displaying on desktop Firefox User last replied: 1 year ago. Most recent reply: 12 months ago by Richard Archambault.
  6. [Plugin: Redirection] Negative value for ip2long output causes MySQL error User last replied: 1 year ago. Most recent reply: 11 months ago by nickoonce.

Threads Started

  1. [resolved] [Plugin: All in One SEO Pack] OG meta tags don't show up on custom post types Started: 6 months ago Most recent reply: 6 months ago by imkingdavid.
  2. [Plugin: Page Links To] wp_verify_nonce() returns false for all except Page post type Started: 7 months ago Most recent reply: 7 months ago by imkingdavid.
  3. [Plugin: Redirection] Negative value for ip2long output causes MySQL error Started: 1 year ago Most recent reply: 11 months ago by nickoonce.
  4. Add/change colors in post editor color swatch Started: 11 months ago Most recent reply: 11 months ago by imkingdavid.
  5. [Plugin: Jetpack by WordPress.com] Mobile theme incorrectly displaying on desktop Firefox Started: 1 year ago Most recent reply: 12 months ago by Richard Archambault.