WordPress.org

Forums

User Profile

ikare

User Activity

Recent Replies

  1. [Theme: Virtue] Logo image is a bit fuzzy User last replied: 1 year ago. Most recent reply: 1 year ago by Kadence Themes.
  2. [resolved] [Plugin: wp-greet] thumbnails/image not showing, 'test' showing up User last replied: 2 years ago. Most recent reply: 1 year ago by prajakta ghole.
  3. [Theme: Virtue] choosing not to display recent posts User last replied: 2 years ago. No replies since.
  4. [Theme: Virtue] changing fonts User last replied: 2 years ago. Most recent reply: 2 years ago by Kadence Themes.
  5. [resolved] [Theme: Virtue] HomePage: blog posts still showing User last replied: 2 years ago. No replies since.
  6. [Theme: Virtue] HomePage: insert media also creating also creates portfolio slideshow User last replied: 2 years ago. No replies since.
  7. [Theme: Spun] circle image different from post image User last replied: 3 years ago. Most recent reply: 3 years ago by Caroline Moore.

Threads Started

  1. [resolved] [Plugin: wp-greet] thumbnails/image not showing, 'test' showing up Started: 2 years ago Most recent reply: 1 year ago by prajakta ghole.
  2. [Theme: Virtue] choosing not to display recent posts Started: 2 years ago Most recent reply: 2 years ago by ikare.
  3. [Theme: Virtue] changing fonts Started: 2 years ago Most recent reply: 2 years ago by Kadence Themes.
  4. [resolved] [Theme: Virtue] HomePage: blog posts still showing Started: 2 years ago Most recent reply: 2 years ago by ikare.
  5. [Theme: Virtue] HomePage: insert media also creating also creates portfolio slideshow Started: 2 years ago Most recent reply: 2 years ago by ikare.
  6. [Theme: Spun] circle image different from post image Started: 3 years ago Most recent reply: 3 years ago by Caroline Moore.