WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

ideaz77

User Activity

Recent Replies

  1. website is asking me to login User last replied: 2 years ago. Most recent reply: 2 years ago by Clayton James.
  2. Moving from WAMP to LAMP User last replied: 2 years ago. Most recent reply: 2 years ago by 2ninerniner2.
  3. [resolved] [closed] [Plugin: AIO Cache & Performance] Pro version please User last replied: 2 years ago. Most recent reply: 2 years ago by Adam.
  4. layer slider not playing youtube automatically User last replied: 2 years ago. No replies since.
  5. Edited permalinks and now unable to login to admin site. User last replied: 2 years ago. No replies since.
  6. 404 page not working User last replied: 3 years ago. No replies since.
  7. which forum plugin does wordpress.org us User last replied: 3 years ago. Most recent reply: 3 years ago by viky081.
  8. user login issues User last replied: 3 years ago. No replies since.

Threads Started

  1. website is asking me to login Started: 2 years ago Most recent reply: 2 years ago by Clayton James.
  2. Moving from WAMP to LAMP Started: 2 years ago Most recent reply: 2 years ago by 2ninerniner2.
  3. [resolved] [closed] [Plugin: AIO Cache & Performance] Pro version please Started: 2 years ago Most recent reply: 2 years ago by Adam.
  4. layer slider not playing youtube automatically Started: 2 years ago No replies.
  5. Edited permalinks and now unable to login to admin site. Started: 2 years ago Most recent reply: 2 years ago by ideaz77.
  6. 404 page not working Started: 3 years ago No replies.
  7. which forum plugin does wordpress.org us Started: 3 years ago Most recent reply: 3 years ago by viky081.
  8. user login issues Started: 3 years ago Most recent reply: 3 years ago by ideaz77.