WordPress.org

Forums

User Profile

iamgarrett

User Activity

Recent Replies

  1. Pages not showing up after updating to 4.0 User last replied: 10 months ago. Most recent reply: 10 months ago by likeasaturday.
  2. PHP date and CSS file question User last replied: 10 months ago. Most recent reply: 10 months ago by classic_asp_user.
  3. How to Validate my RSS feed User last replied: 10 months ago. Most recent reply: 10 months ago by A Tuesday in April.
  4. New to Wordress User last replied: 10 months ago. No replies since.
  5. WordPress Redirect Lockout User last replied: 11 months ago. No replies since.
  6. Aggregate theme issues/ woo-commerce User last replied: 11 months ago. No replies since.
  7. Post content disappearing upon scheduling or updating User last replied: 11 months ago. No replies since.
  8. Help needed in woo commerce User last replied: 11 months ago. Most recent reply: 11 months ago by Saad Hassan123456789.
  9. Moved website to another URL but site keeps referring back to old URL User last replied: 11 months ago. Most recent reply: 11 months ago by luizarios.
  10. Firefox Opens Posts/Links as New Tabs User last replied: 11 months ago. Most recent reply: 11 months ago by prosperewebitor.
  11. broken images User last replied: 11 months ago. Most recent reply: 11 months ago by magstar29.
  12. [resolved] How to remove "category" label after clicking menu item User last replied: 11 months ago. Most recent reply: 11 months ago by lorditsmeagain.
  13. Make a link appear active based on a tag instead of the URL User last replied: 11 months ago. Most recent reply: 11 months ago by jamesgrayking.
  14. Your site has updated to WordPress 3.8.4 - ALL my formatting is gone User last replied: 11 months ago. No replies since.
  15. [resolved] What theme is this User last replied: 11 months ago. Most recent reply: 11 months ago by klaudio042390.
  16. Editing copyright information User last replied: 11 months ago. No replies since.
  17. assess my site User last replied: 11 months ago. Most recent reply: 11 months ago by MG007.
  18. [resolved] problem in bloginfo("template_url") User last replied: 11 months ago. No replies since.
  19. Admin/Toolbar missing on all but homepage User last replied: 11 months ago. Most recent reply: 11 months ago by jboverhof.
  20. Feedback on my new wordpress site User last replied: 1 year ago. Most recent reply: 1 year ago by Ralphtheelectrician.
  21. All My Books - a catalogue site. User last replied: 1 year ago. No replies since.
  22. How to add social icons to my header User last replied: 1 year ago. Most recent reply: 1 year ago by simon850.
  23. [resolved] Ajax on Local Results in 500 Error User last replied: 1 year ago. No replies since.
  24. Site Url and Site name changed User last replied: 1 year ago. Most recent reply: 1 year ago by remke.
  25. [resolved] Reverse Menu Appearance User last replied: 1 year ago. Most recent reply: 1 year ago by Evan Herman.
  26. [resolved] populating a table User last replied: 1 year ago. Most recent reply: 1 year ago by BestResearch.
  27. Unable To Copy And Paste As OF 3.9 Update?Uable To Publish User last replied: 1 year ago. No replies since.
  28. [Plugin: Solr for WordPress] Search Custom Post Types User last replied: 3 years ago. Most recent reply: 2 years ago by dbejean.
  29. [Plugin: Backup to Dropbox] Zip backup not working User last replied: 3 years ago. No replies since.
  30. Theme install error message User last replied: 3 years ago. No replies since.

Threads Started

  1. All My Books - a catalogue site. Started: 1 year ago Most recent reply: 1 year ago by iamgarrett.
  2. [resolved] Ajax on Local Results in 500 Error Started: 1 year ago Most recent reply: 1 year ago by iamgarrett.
  3. [Plugin: Solr for WordPress] Search Custom Post Types Started: 3 years ago Most recent reply: 2 years ago by dbejean.
  4. [Plugin: Backup to Dropbox] Zip backup not working Started: 3 years ago Most recent reply: 3 years ago by iamgarrett.