WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

horsereporter

User Activity

Recent Replies

  1. After update premium editing, colors, etc. gone User last replied: 1 month ago. No replies since.
  2. WordPress comes up as my FB connection User last replied: 3 months ago. Most recent reply: 3 months ago by James Huff.
  3. Help understanding how self hosted blog posts are found in WP.com reader? User last replied: 3 months ago. Most recent reply: 3 months ago by Jan Dembowski.
  4. [Plugin: Jetpack by WordPress.com] Jetpack Posting to FB takes wrong photo User last replied: 1 year ago. Most recent reply: 1 year ago by Jeremy Herve.
  5. [resolved] [Plugin: Jetpack by WordPress.com] Jetpack publicize posting image from sidebar on FB User last replied: 1 year ago. Most recent reply: 1 year ago by Jeremy Herve.
  6. Media not uploading in update 3.8.1 User last replied: 2 years ago. Most recent reply: 2 years ago by blueseagull.
  7. Softaculous installation User last replied: 2 years ago. No replies since.
  8. [Theme: Magazine Basic] Settings Wiped Out and Youtube Embedded Videos Problems User last replied: 2 years ago. No replies since.
  9. Site broken User last replied: 2 years ago. Most recent reply: 2 years ago by WPyogi.

Threads Started

  1. After update premium editing, colors, etc. gone Started: 1 month ago Most recent reply: 1 month ago by horsereporter.
  2. WordPress comes up as my FB connection Started: 3 months ago Most recent reply: 3 months ago by James Huff.
  3. [Plugin: Jetpack by WordPress.com] Jetpack Posting to FB takes wrong photo Started: 1 year ago Most recent reply: 1 year ago by Jeremy Herve.
  4. Media not uploading in update 3.8.1 Started: 2 years ago Most recent reply: 2 years ago by blueseagull.
  5. Site broken Started: 2 years ago Most recent reply: 2 years ago by WPyogi.