WordPress.org

Forums

User Profile

homergz

User Activity

Recent Replies

  1. Login problem User last replied: 6 months ago. No replies since.
  2. Media Queries not working User last replied: 7 months ago. Most recent reply: 7 months ago by jillianadriana.
  3. Headers and client library minor version mismatch. User last replied: 7 months ago. No replies since.
  4. How can I make a direct link to an external page? User last replied: 7 months ago. No replies since.
  5. [resolved] Duplicate Posts User last replied: 7 months ago. Most recent reply: 7 months ago by Jetrefilm.
  6. Fatal error on line 1385 User last replied: 7 months ago. Most recent reply: 7 months ago by Tara.
  7. [resolved] Comment Form Placement Issue User last replied: 7 months ago. Most recent reply: 7 months ago by nootkan.
  8. Commets not available User last replied: 7 months ago. Most recent reply: 7 months ago by Debra Pearlman.
  9. [resolved] Changing owners of uploaded themes/plugins User last replied: 7 months ago. Most recent reply: 7 months ago by Bobby Gunawan.
  10. Cannot turn comments on! User last replied: 7 months ago. No replies since.
  11. Remove/delete WP login register toolbar globally User last replied: 7 months ago. No replies since.
  12. [resolved] Aligning Right instead of Left User last replied: 7 months ago. Most recent reply: 7 months ago by shankennedy.
  13. [resolved] H1 Titles are linked to wrong pages User last replied: 7 months ago. Most recent reply: 7 months ago by Pcosta88.
  14. [resolved] Duplicate Meta Descriptions User last replied: 7 months ago. Most recent reply: 7 months ago by kingben.
  15. Slow site User last replied: 7 months ago. Most recent reply: 7 months ago by CLiffEvans.
  16. custom widget area User last replied: 7 months ago. No replies since.
  17. [resolved] Images not showing up on posts page User last replied: 7 months ago. Most recent reply: 7 months ago by sharoni22.
  18. Thumbnails not showing up on posts page User last replied: 7 months ago. No replies since.
  19. WP Admin Login Email No Longer Exists User last replied: 7 months ago. No replies since.
  20. [resolved] Media grid view not loading User last replied: 7 months ago. Most recent reply: 7 months ago by chezemily.
  21. Contact page reply:to address User last replied: 7 months ago. Most recent reply: 7 months ago by Dyers2.
  22. blog menu not linking to blog page User last replied: 7 months ago. Most recent reply: 7 months ago by Ian.
  23. Intergalactic theme header and 3 menu lines User last replied: 7 months ago. No replies since.
  24. [resolved] Links to internal pages are no longer working.... User last replied: 7 months ago. Most recent reply: 7 months ago by fixxer12.
  25. How would I make a table like this? User last replied: 1 year ago. Most recent reply: 1 year ago by ficarro.
  26. Line between images in footer User last replied: 1 year ago. Most recent reply: 1 year ago by sophiefire13.
  27. [resolved] Can't edit menus in themes. User last replied: 1 year ago. Most recent reply: 1 year ago by frozenecho.
  28. Why does documents open in different ways? User last replied: 1 year ago. No replies since.
  29. Weird issue with wordpress blog installation User last replied: 1 year ago. No replies since.
  30. [resolved] Hide meta on post User last replied: 1 year ago. Most recent reply: 1 year ago by patbell101.

Threads Started

No more topics posted.