WordPress.org

Forums

User Profile

holbri

User Activity

Recent Replies

  1. [resolved] Dynamic sidebar not working on remote site User last replied: 1 year ago. No replies since.
  2. [resolved] Comment fields not displaying in blog posts User last replied: 1 year ago. No replies since.
  3. [resolved] How can I access wordpress dashboard locally for a dev version of a live site? User last replied: 2 years ago. Most recent reply: 2 years ago by Christine Rondeau.
  4. [resolved] Running a Development Copy of WordPress on localhost - theme not working User last replied: 2 years ago. No replies since.
  5. [resolved] Blog comments do not work or display, creates open divs with post User last replied: 2 years ago. No replies since.
  6. [resolved] blog post push my sidebar down and sent optin to top of page User last replied: 2 years ago. No replies since.
  7. [closed] wordpress blog posts expanding into sidebar and comments not showing User last replied: 2 years ago. No replies since.
  8. [resolved] blog class and post class messing up my css template User last replied: 2 years ago. No replies since.
  9. [resolved] Blog posts not showing up on blog page User last replied: 2 years ago. No replies since.

Threads Started

  1. [resolved] Dynamic sidebar not working on remote site Started: 1 year ago Most recent reply: 1 year ago by holbri.
  2. [resolved] Comment fields not displaying in blog posts Started: 2 years ago Most recent reply: 1 year ago by holbri.
  3. [resolved] How can I access wordpress dashboard locally for a dev version of a live site? Started: 2 years ago Most recent reply: 2 years ago by Christine Rondeau.
  4. [resolved] Running a Development Copy of WordPress on localhost - theme not working Started: 2 years ago Most recent reply: 2 years ago by holbri.
  5. [resolved] Blog comments do not work or display, creates open divs with post Started: 2 years ago No replies.
  6. [resolved] blog post push my sidebar down and sent optin to top of page Started: 2 years ago Most recent reply: 2 years ago by holbri.
  7. [closed] wordpress blog posts expanding into sidebar and comments not showing Started: 2 years ago No replies.
  8. [resolved] blog class and post class messing up my css template Started: 2 years ago Most recent reply: 2 years ago by holbri.
  9. [resolved] Blog posts not showing up on blog page Started: 2 years ago Most recent reply: 2 years ago by holbri.