WordPress.org

Forums

User Profile

hkwhelan

User Activity

Recent Replies

  1. Post titles don't show on Blog page User last replied: 3 months ago. No replies since.
  2. [resolved] Can't login to edit. Automatically forwards to home page User last replied: 6 months ago. No replies since.
  3. [Plugin: Contact Form by BestWebSoft] Doesn't work User last replied: 1 year ago. Most recent reply: 1 year ago by bestwebsoft.
  4. [Plugin: Evergreen Post Tweeter] Doesn't connect to Twitter User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  5. [Plugin: Revive Old Post (Former Tweet Old Post)] Doesnt' work User last replied: 2 years ago. Most recent reply: 2 years ago by Codeinwp.
  6. [Plugin: Lightbox Plus Colorbox] simple explanation of code for an external link User last replied: 2 years ago. No replies since.
  7. [resolved] [Plugin: Revive Old Post (Former Tweet Old Post)] Can't activate : fatal error User last replied: 2 years ago. Most recent reply: 2 years ago by Codeinwp.
  8. Numbers added to end of url User last replied: 3 years ago. No replies since.
  9. [Plugin: Hide Comments Feature] It works really well! User last replied: 3 years ago. No replies since.
  10. Problem previewing website after changed url User last replied: 3 years ago. No replies since.
  11. how to get rid of unwanted ad links User last replied: 4 years ago. Most recent reply: 3 years ago by esmi.
  12. user photos and external websites added to blog posts automatically User last replied: 4 years ago. No replies since.
  13. User Photo - thumbnail not showing User last replied: 4 years ago. No replies since.
  14. Simple Image 2.1 plugin by Chris Vickio not working User last replied: 5 years ago. No replies since.
  15. Simple Image Widget 2.1 by Chris Vickio not working User last replied: 5 years ago. No replies since.
  16. 301 redirect not working User last replied: 5 years ago. Most recent reply: 4 years ago by mako2.
  17. [Plugin: User Photo] photos don't publish User last replied: 5 years ago. No replies since.
  18. WordPress won't let me login doesn't send new password User last replied: 5 years ago. No replies since.
  19. Site went down. database repair User last replied: 5 years ago. Most recent reply: 4 years ago by being-pregnant.
  20. Problems with WordPress logs User last replied: 5 years ago. No replies since.
  21. Repeated trouble loggin in User last replied: 5 years ago. No replies since.
  22. 500 error and can't login in User last replied: 5 years ago. No replies since.
  23. can't even login User last replied: 5 years ago. Most recent reply: 5 years ago by Ryan Yu.
  24. [Plugin: Google Analytics by MonsterInsights] [Plugin: Google Analytics for WordPress] Google Analytics does not work in WordPress.org blog User last replied: 5 years ago. No replies since.
  25. post doesn't publish User last replied: 5 years ago. No replies since.
  26. None of my blog post links work User last replied: 5 years ago. Most recent reply: 5 years ago by esmi.
  27. [Plugin: Dean's Permalinks Migration] [Plugin: Dean's Permalinks Migration] permalinks migration User last replied: 5 years ago. No replies since.
  28. You Tube Videos not showing User last replied: 5 years ago. No replies since.

Threads Started

  1. Post titles don't show on Blog page Started: 3 months ago No replies.
  2. [resolved] Can't login to edit. Automatically forwards to home page Started: 6 months ago Most recent reply: 6 months ago by hkwhelan.
  3. [Plugin: Contact Form by BestWebSoft] Doesn't work Started: 1 year ago Most recent reply: 1 year ago by bestwebsoft.
  4. [Plugin: Evergreen Post Tweeter] Doesn't connect to Twitter Started: 2 years ago Most recent reply: 2 years ago by esmi.
  5. [Plugin: Revive Old Post (Former Tweet Old Post)] Doesnt' work Started: 2 years ago Most recent reply: 2 years ago by Codeinwp.
  6. [Plugin: Lightbox Plus Colorbox] simple explanation of code for an external link Started: 2 years ago Most recent reply: 2 years ago by hkwhelan.
  7. Numbers added to end of url Started: 3 years ago Most recent reply: 3 years ago by hkwhelan.
  8. [Plugin: Hide Comments Feature] It works really well! Started: 3 years ago No replies.
  9. Problem previewing website after changed url Started: 3 years ago Most recent reply: 3 years ago by hkwhelan.
  10. how to get rid of unwanted ad links Started: 4 years ago Most recent reply: 3 years ago by esmi.
  11. user photos and external websites added to blog posts automatically Started: 4 years ago No replies.
  12. 301 redirect not working Started: 5 years ago Most recent reply: 4 years ago by mako2.
  13. Site went down. database repair Started: 5 years ago Most recent reply: 4 years ago by being-pregnant.
  14. Simple Image 2.1 plugin by Chris Vickio not working Started: 5 years ago No replies.
  15. Simple Image Widget 2.1 by Chris Vickio not working Started: 5 years ago No replies.
  16. [Plugin: User Photo] photos don't publish Started: 5 years ago No replies.
  17. WordPress won't let me login doesn't send new password Started: 5 years ago Most recent reply: 5 years ago by hkwhelan.
  18. Problems with WordPress logs Started: 5 years ago Most recent reply: 5 years ago by hkwhelan.
  19. Repeated trouble loggin in Started: 5 years ago No replies.
  20. 500 error and can't login in Started: 5 years ago Most recent reply: 5 years ago by hkwhelan.
  21. can't even login Started: 5 years ago Most recent reply: 5 years ago by Ryan Yu.
  22. [Plugin: Google Analytics by MonsterInsights] [Plugin: Google Analytics for WordPress] Google Analytics does not work in WordPress.org blog Started: 5 years ago No replies.
  23. None of my blog post links work Started: 5 years ago Most recent reply: 5 years ago by esmi.
  24. post doesn't publish Started: 5 years ago Most recent reply: 5 years ago by hkwhelan.
  25. [Plugin: Dean's Permalinks Migration] [Plugin: Dean's Permalinks Migration] permalinks migration Started: 5 years ago No replies.
  26. You Tube Videos not showing Started: 5 years ago Most recent reply: 5 years ago by hkwhelan.