WordPress.org

Forums

User Profile

hipgloss

User Activity

Recent Replies

  1. [resolved] [Plugin: Google Analytics Dashboard for WP] Authorazing the plugin User last replied: 5 months ago. Most recent reply: 4 months ago by Marj Wyatt.
  2. [Plugin: Portfolio Slideshow] Broken User last replied: 8 months ago. No replies since.
  3. [Plugin: Portfolio Slideshow] thumbnails flash on page load, but nothing displays User last replied: 8 months ago. No replies since.
  4. [Plugin: Portfolio Slideshow] breaks the WP's upload media file and the media library User last replied: 8 months ago. Most recent reply: 8 months ago by dlnsparks.
  5. [Plugin: Portfolio Slideshow] Slide show stopped appearing on page User last replied: 8 months ago. Most recent reply: 6 months ago by astaylor.
  6. [Theme: Eclipse] No transparency? How do I turn off Gallery Lightbox? User last replied: 2 years ago. Most recent reply: 2 years ago by Jitendra Mishra.
  7. [Plugin: Contact Form 7] Odd Error User last replied: 3 years ago. No replies since.
  8. [resolved] [Plugin: BigContact Contact Page] Epic Failure: could not send the message please try again User last replied: 3 years ago. Most recent reply: 3 years ago by arianKhosravi.
  9. [Plugin: WP Customer Reviews] Duplicates User last replied: 3 years ago. Most recent reply: 3 years ago by fxwiz.

Threads Started

  1. [Plugin: Portfolio Slideshow] Broken Started: 8 months ago No replies.
  2. [Theme: Eclipse] No transparency? How do I turn off Gallery Lightbox? Started: 2 years ago Most recent reply: 2 years ago by Jitendra Mishra.
  3. [resolved] [Plugin: BigContact Contact Page] Epic Failure: could not send the message please try again Started: 3 years ago Most recent reply: 3 years ago by arianKhosravi.
  4. [Plugin: Contact Form 7] Odd Error Started: 3 years ago No replies.