WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

HeatherFeuer

User Activity

Recent Replies

  1. [Theme: Nulis] wp_title() does not display site title User last replied: 2 months ago. No replies since.
  2. [Plugin: All-in-One WP Migration] Worked flawlessly! User last replied: 10 months ago. No replies since.
  3. [Plugin: Advanced Automatic Updates] A Real Time Saver! User last replied: 2 years ago. No replies since.
  4. [Plugin: iThemes Security (formerly Better WP Security)] Great job! User last replied: 3 years ago. No replies since.
  5. Can't Set Featured Image - Yes I Read All Other Posts User last replied: 3 years ago. Most recent reply: 3 years ago by storlihoel.
  6. URLs with &page=xx in them not working User last replied: 4 years ago. No replies since.
  7. [resolved] [Plugin: DigiShop] emails User last replied: 4 years ago. Most recent reply: 4 years ago by Svetoslav Marinov.
  8. Flash Intro issue...Please help User last replied: 4 years ago. No replies since.
  9. [Plugin: All-in-One Event Calendar] Calendar toobar on Calendar page User last replied: 4 years ago. Most recent reply: 4 years ago by mpanda.
  10. [Plugin: Visual Form Builder] Captcha not working User last replied: 4 years ago. No replies since.
  11. [resolved] [Plugin: WordPress HTTPS (SSL)] https not showing up in Chrome, but works in Safari and Firefox User last replied: 4 years ago. Most recent reply: 4 years ago by Mike Ems.
  12. [Plugin: FAQ Manager] [faq faq_topic="topic-slug'] will not display User last replied: 4 years ago. No replies since.
  13. [Plugin: FAQ Manager] Sort FAQs User last replied: 4 years ago. Most recent reply: 4 years ago by waterwater.
  14. One template, many different "skins" User last replied: 4 years ago. No replies since.
  15. WordPress CMS for new client User last replied: 5 years ago. Most recent reply: 5 years ago by rainer23.
  16. widget areas blank in admin/appearance/widgets User last replied: 5 years ago. No replies since.

Threads Started

  1. [Theme: Nulis] wp_title() does not display site title Started: 2 months ago No replies.
  2. [Plugin: All-in-One WP Migration] Worked flawlessly! Started: 10 months ago No replies.
  3. [Plugin: Advanced Automatic Updates] A Real Time Saver! Started: 2 years ago No replies.
  4. [Plugin: iThemes Security (formerly Better WP Security)] Great job! Started: 3 years ago No replies.
  5. Can't Set Featured Image - Yes I Read All Other Posts Started: 3 years ago Most recent reply: 3 years ago by storlihoel.
  6. [Plugin: All-in-One Event Calendar] Calendar toobar on Calendar page Started: 4 years ago Most recent reply: 4 years ago by mpanda.
  7. [Plugin: FAQ Manager] [faq faq_topic="topic-slug'] will not display Started: 4 years ago No replies.
  8. One template, many different "skins" Started: 4 years ago No replies.
  9. WordPress CMS for new client Started: 5 years ago Most recent reply: 5 years ago by rainer23.
  10. widget areas blank in admin/appearance/widgets Started: 5 years ago No replies.