WordPress.org

Forums

User Profile

hamski

User Activity

Recent Replies

  1. testimonials plugin or wigeeee User last replied: 3 months ago. No replies since.
  2. [resolved] help with networking plugins please User last replied: 1 year ago. No replies since.
  3. [Plugin: DM User Tracking] Can not Unistall the Plugin User last replied: 1 year ago. No replies since.
  4. [resolved] no "add new site" option available in dashboard! User last replied: 1 year ago. Most recent reply: 1 year ago by JHouse.
  5. My Photo Gallery User last replied: 1 year ago. No replies since.
  6. WordPress access control hides links on the main page User last replied: 1 year ago. No replies since.
  7. my book website User last replied: 1 year ago. Most recent reply: 1 year ago by Halhere.
  8. [resolved] [Plugin: WP Statistics] After update all the stats are gone? User last replied: 2 years ago. Most recent reply: 2 years ago by johanna2patricia.
  9. [resolved] [Theme: Picturesque] moving theprimary Nav widget User last replied: 2 years ago. No replies since.
  10. [resolved] [Plugin: WOW Slider] Wow slider wont upload the .zip file anymore User last replied: 2 years ago. No replies since.
  11. help needed User last replied: 2 years ago. Most recent reply: 2 years ago by Funkywebsites.
  12. [closed] My Photo Gallery User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew.
  13. help, FATAL ERROR, its all gone wrong User last replied: 2 years ago. No replies since.
  14. theme my login does not apear on page User last replied: 2 years ago. No replies since.
  15. discussions and comments User last replied: 2 years ago. No replies since.
  16. [resolved] [Plugin: Kimili Flash Embed] kimili doesnt install properly User last replied: 2 years ago. No replies since.
  17. Flash User last replied: 2 years ago. No replies since.
  18. 2 things I have to learn, help me please User last replied: 2 years ago. Most recent reply: 2 years ago by Pioneer Valley Web Design.
  19. [resolved] adding submenue to the oxygen theme User last replied: 2 years ago. No replies since.

Threads Started

  1. testimonials plugin or wigeeee Started: 3 months ago No replies.
  2. [resolved] help with networking plugins please Started: 1 year ago Most recent reply: 1 year ago by hamski.
  3. [resolved] no "add new site" option available in dashboard! Started: 1 year ago Most recent reply: 1 year ago by JHouse.
  4. My Photo Gallery Started: 1 year ago Most recent reply: 1 year ago by hamski.
  5. WordPress access control hides links on the main page Started: 1 year ago No replies.
  6. [resolved] [Theme: Picturesque] moving theprimary Nav widget Started: 2 years ago No replies.
  7. [resolved] [Plugin: WOW Slider] Wow slider wont upload the .zip file anymore Started: 2 years ago Most recent reply: 2 years ago by hamski.
  8. help needed Started: 2 years ago Most recent reply: 2 years ago by Funkywebsites.
  9. [closed] My Photo Gallery Started: 2 years ago Most recent reply: 2 years ago by Andrew.
  10. help, FATAL ERROR, its all gone wrong Started: 2 years ago Most recent reply: 2 years ago by hamski.
  11. theme my login does not apear on page Started: 2 years ago No replies.
  12. discussions and comments Started: 2 years ago Most recent reply: 2 years ago by hamski.
  13. [resolved] [Plugin: Kimili Flash Embed] kimili doesnt install properly Started: 2 years ago No replies.
  14. Flash Started: 2 years ago Most recent reply: 2 years ago by hamski.
  15. 2 things I have to learn, help me please Started: 2 years ago Most recent reply: 2 years ago by Pioneer Valley Web Design.
  16. [resolved] adding submenue to the oxygen theme Started: 2 years ago Most recent reply: 2 years ago by hamski.