WordPress.org

Forums

User Profile

guyshomenet

User Activity

Recent Replies

  1. [Plugin: All in One SEO Pack] displayfeatures not included User last replied: 7 months ago. Most recent reply: 7 months ago by wpsmort.
  2. [Plugin: Kiwi Logo Carousel] Vertical Maximum logos setting not working User last replied: 8 months ago. No replies since.
  3. [resolved] [Plugin: Easy Pricing Tables Lite by Fatcat Apps] No config screen User last replied: 8 months ago. Most recent reply: 5 months ago by doogie18.
  4. [Plugin: Easy Maintenance Mode] Main feature not working User last replied: 10 months ago. No replies since.
  5. [resolved] [Plugin: All in One SEO Pack] Universal Analytics not working User last replied: 1 year ago. Most recent reply: 4 months ago by ankurZ.
  6. [video], gray "Download File" box User last replied: 1 year ago. No replies since.
  7. Author moderating comments User last replied: 1 year ago. No replies since.
  8. [Plugin: AcademicPress] Repeating footnote numbers User last replied: 1 year ago. No replies since.
  9. [Plugin: Role Scoper] Breaks menus User last replied: 1 year ago. Most recent reply: 1 year ago by qayqay12.
  10. [Plugin: Role Scoper] Messes menus and is complex User last replied: 1 year ago. No replies since.
  11. Migrate static+blog site to pure WP User last replied: 1 year ago. No replies since.
  12. [resolved] RSS returns ERROR 403 User last replied: 2 years ago. No replies since.
  13. [Plugin: Sharexy - Powerful Social Sharing Buttons] No email User last replied: 2 years ago. Most recent reply: 2 years ago by Zettalab.
  14. Error - Out of memory - Help!!!! User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  15. [resolved] Charter display after 3.2.1 migration User last replied: 3 years ago. No replies since.
  16. Google toolbar spell check remnants User last replied: 6 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Easy Pricing Tables Lite by Fatcat Apps] No config screen Started: 8 months ago Most recent reply: 5 months ago by doogie18.
  2. [Plugin: All in One SEO Pack] displayfeatures not included Started: 7 months ago Most recent reply: 7 months ago by wpsmort.
  3. [Plugin: Easy Maintenance Mode] Main feature not working Started: 10 months ago No replies.
  4. [video], gray "Download File" box Started: 1 year ago Most recent reply: 1 year ago by guyshomenet.
  5. Author moderating comments Started: 1 year ago No replies.
  6. [Plugin: AcademicPress] Repeating footnote numbers Started: 1 year ago No replies.
  7. [Plugin: Role Scoper] Breaks menus Started: 1 year ago Most recent reply: 1 year ago by qayqay12.
  8. [Plugin: Role Scoper] Messes menus and is complex Started: 1 year ago No replies.
  9. Migrate static+blog site to pure WP Started: 1 year ago No replies.
  10. [resolved] RSS returns ERROR 403 Started: 2 years ago Most recent reply: 2 years ago by guyshomenet.
  11. [Plugin: Sharexy - Powerful Social Sharing Buttons] No email Started: 2 years ago Most recent reply: 2 years ago by Zettalab.
  12. [resolved] Charter display after 3.2.1 migration Started: 3 years ago Most recent reply: 3 years ago by guyshomenet.
  13. Google toolbar spell check remnants Started: 6 years ago Most recent reply: 6 years ago by guyshomenet.