WordPress.org

Forums

User Profile

guygolan

User Activity

Recent Replies

  1. Files present on website, but not in the WordPress theme or archive User last replied: 9 months ago. Most recent reply: 9 months ago by gsvm.
  2. show subcategory in page each category User last replied: 9 months ago. No replies since.
  3. Eliminate the loop with plugin / force have_posts = false User last replied: 9 months ago. Most recent reply: 9 months ago by bcworkz.
  4. showing deadline instead of post date User last replied: 9 months ago. Most recent reply: 9 months ago by Luke Cavanagh.
  5. [resolved] [Plugin: Real Time Validation for Gravity Forms] WPML / Multilang support User last replied: 12 months ago. Most recent reply: 12 months ago by Daman Jeet.
  6. [Plugin: Yoast SEO] seo titles doesn't work in category page template User last replied: 3 years ago. No replies since.
  7. [Plugin: WooCommerce] custom taxonomy permalinks User last replied: 3 years ago. No replies since.
  8. [Plugin: Social Sharing Toolkit] Tweet button language User last replied: 3 years ago. No replies since.
  9. slider with full screen background User last replied: 4 years ago. No replies since.
  10. site doesn't work well on android tablets (JS problem) User last replied: 4 years ago. No replies since.
  11. Site JS doesn't load well when entering from a link on facebook User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Real Time Validation for Gravity Forms] WPML / Multilang support Started: 12 months ago Most recent reply: 12 months ago by Daman Jeet.
  2. [Plugin: Yoast SEO] seo titles doesn't work in category page template Started: 3 years ago No replies.
  3. [Plugin: WooCommerce] custom taxonomy permalinks Started: 3 years ago No replies.
  4. [Plugin: Social Sharing Toolkit] Tweet button language Started: 3 years ago No replies.
  5. slider with full screen background Started: 4 years ago No replies.
  6. site doesn't work well on android tablets (JS problem) Started: 4 years ago No replies.
  7. Site JS doesn't load well when entering from a link on facebook Started: 4 years ago No replies.