WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

guiutzu

User Activity

Recent Replies

  1. Widgets don't expand User last replied: 3 years ago. Most recent reply: 3 years ago by perthmetro.
  2. WP Super Cache is not working with Facebook User last replied: 3 years ago. Most recent reply: 3 years ago by pkirk.
  3. [resolved] [Plugin: Janrain Social Login] [Plugin: Janrain Engage] Spam Users User last replied: 4 years ago. Most recent reply: 4 years ago by Maskafrica.
  4. [Plugin: Share And Get it !] not working User last replied: 4 years ago. Most recent reply: 4 years ago by jujole.
  5. [Plugin: Facebook Comments for WordPress] grammar filter User last replied: 4 years ago. No replies since.
  6. Title Tag Rewriter - SEO Ultimate User last replied: 5 years ago. Most recent reply: 4 years ago by smitp11.
  7. [Plugin: Embed Facebook] Album URL issue User last replied: 5 years ago. Most recent reply: 4 years ago by herman123.
  8. Spam Comments User last replied: 5 years ago. No replies since.
  9. [resolved] Upgraded to last version, now my site is blank User last replied: 5 years ago. No replies since.

Threads Started

  1. WP Super Cache is not working with Facebook Started: 3 years ago Most recent reply: 3 years ago by pkirk.
  2. Widgets don't expand Started: 3 years ago Most recent reply: 3 years ago by perthmetro.
  3. [resolved] [Plugin: Janrain Social Login] [Plugin: Janrain Engage] Spam Users Started: 4 years ago Most recent reply: 4 years ago by Maskafrica.
  4. [Plugin: Share And Get it !] not working Started: 4 years ago Most recent reply: 4 years ago by jujole.
  5. [Plugin: Facebook Comments for WordPress] grammar filter Started: 4 years ago Most recent reply: 4 years ago by guiutzu.
  6. Title Tag Rewriter - SEO Ultimate Started: 5 years ago Most recent reply: 4 years ago by smitp11.
  7. Spam Comments Started: 5 years ago Most recent reply: 5 years ago by guiutzu.
  8. [resolved] Upgraded to last version, now my site is blank Started: 5 years ago Most recent reply: 5 years ago by guiutzu.