WordPress.org

Forums

User Profile

griff701

User Activity

Recent Replies

  1. [resolved] [Plugin: Stop Spammers Spam Prevention] stopping support?? User last replied: 1 year ago. Most recent reply: 1 year ago by kpgraham.
  2. [resolved] [Plugin: WP Slimstat] Missing panels after update to 3.4.2 User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  3. [Plugin: WP Slimstat] Great plugin, Great plugin author. User last replied: 1 year ago. Most recent reply: 1 year ago by camu.
  4. Admin user - there isn't one, but its logging in ! User last replied: 1 year ago. No replies since.
  5. [Plugin: Toolbar Theme Switcher] Brilliant. User last replied: 2 years ago. No replies since.
  6. [resolved] [Plugin: Toolbar Theme Switcher] Allow anonymous users to switch themes User last replied: 2 years ago. Most recent reply: 1 year ago by allergicvegetarian.
  7. [resolved] [Plugin: My Private Site] 406 error in IE for unregistered users. User last replied: 2 years ago. No replies since.
  8. [Plugin: My Private Site] Great User last replied: 2 years ago. No replies since.
  9. [resolved] Checking for featured images. User last replied: 3 years ago. No replies since.
  10. Featured Image - Displaying 3 random images on the homepage? User last replied: 3 years ago. Most recent reply: 3 years ago by tyskkvinna.
  11. want to add "Login" to nav bar? User last replied: 4 years ago. No replies since.
  12. I've lost my admin area. User last replied: 4 years ago. No replies since.
  13. PHP Warning: PHP Startup: Unable to load dynamic library User last replied: 4 years ago. Most recent reply: 4 years ago by petercasier.

Threads Started

  1. [resolved] [Plugin: WP Slimstat] Missing panels after update to 3.4.2 Started: 1 year ago Most recent reply: 1 year ago by camu.
  2. [Plugin: WP Slimstat] Great plugin, Great plugin author. Started: 1 year ago Most recent reply: 1 year ago by camu.
  3. Admin user - there isn't one, but its logging in ! Started: 1 year ago No replies.
  4. [Plugin: Toolbar Theme Switcher] Brilliant. Started: 2 years ago No replies.
  5. [resolved] [Plugin: My Private Site] 406 error in IE for unregistered users. Started: 2 years ago Most recent reply: 2 years ago by griff701.
  6. [Plugin: My Private Site] Great Started: 2 years ago No replies.
  7. [resolved] Checking for featured images. Started: 3 years ago Most recent reply: 3 years ago by griff701.
  8. I've lost my admin area. Started: 4 years ago Most recent reply: 4 years ago by griff701.