WordPress.org

Forums

User Profile

greyparrots

User Activity

Recent Replies

  1. CAMBIAR MI DOMINIO WEB User last replied: 1 year ago. No replies since.
  2. Problem with uploading pictures User last replied: 1 year ago. Most recent reply: 1 year ago by MichelFHa.
  3. W3 Total cache causing white sreen of death User last replied: 1 year ago. Most recent reply: 1 year ago by forrestgump360.
  4. cannot post User last replied: 1 year ago. No replies since.
  5. WordPress meta not appearing in Facebook Meta User last replied: 1 year ago. Most recent reply: 1 year ago by akramkhan179.
  6. editing path to media storage location User last replied: 1 year ago. No replies since.
  7. An unexpected error occurred. Something may be wrong with WordPress.org or this User last replied: 1 year ago. No replies since.
  8. Site loads some Foreign URL - makes SLOW User last replied: 1 year ago. Most recent reply: 1 year ago by jagadishsr.
  9. Surely a simple request.. User last replied: 1 year ago. No replies since.
  10. Permalinks User last replied: 1 year ago. Most recent reply: 1 year ago by jlhoffman77.
  11. [resolved] allow comments don't appear User last replied: 1 year ago. Most recent reply: 1 year ago by olhosdeanjo.
  12. User profile picture to appear in submitted listing User last replied: 1 year ago. Most recent reply: 1 year ago by laurence_g.
  13. Exporting Issues User last replied: 1 year ago. Most recent reply: 1 year ago by lauragingerich.
  14. [resolved] Computer Code on Mobile User last replied: 2 years ago. Most recent reply: 2 years ago by CurvyGirlsRChic.
  15. Newbie: installed wordpress to my hostgator account User last replied: 2 years ago. No replies since.
  16. Posts will not publish User last replied: 2 years ago. Most recent reply: 2 years ago by cradle141.
  17. Why do people have to sign in to "like" a post? User last replied: 2 years ago. Most recent reply: 2 years ago by janetmyatt.
  18. Fatal error: User last replied: 2 years ago. Most recent reply: 2 years ago by avering.
  19. Custom titles for page links User last replied: 2 years ago. Most recent reply: 2 years ago by Angie Meeker.
  20. [resolved] Changed permalink setting to Post Name getting 404 error User last replied: 2 years ago. Most recent reply: 2 years ago by Fatmac1959.
  21. [resolved] Get default categories into custom post type User last replied: 2 years ago. No replies since.
  22. Database Connection Error User last replied: 2 years ago. Most recent reply: 2 years ago by kartim.
  23. [resolved] Page Not Found User last replied: 2 years ago. No replies since.
  24. Show only drop down menu's instead of main menu User last replied: 2 years ago. No replies since.
  25. [resolved] [Plugin: Content Views - Post Grid & List for WordPress] Conflict with S2 Member User last replied: 2 years ago. Most recent reply: 2 years ago by shannona.
  26. No images, just ? User last replied: 2 years ago. Most recent reply: 2 years ago by janegodshall.
  27. Menu just from pages User last replied: 2 years ago. Most recent reply: 2 years ago by Belzi.
  28. corrupted database User last replied: 2 years ago. No replies since.
  29. Removing a link for adwords User last replied: 2 years ago. Most recent reply: 2 years ago by wslade.
  30. Website not loading properly User last replied: 2 years ago. No replies since.

Threads Started

No more topics posted.