WordPress.org

Forums

User Profile

Green e

User Activity

Recent Replies

  1. [resolved] [Plugin: WP Photo Album Plus] Show views count User last replied: 7 months ago. Most recent reply: 7 months ago by Jacob N. Breetvelt.
  2. [resolved] [Plugin: WP Photo Album Plus] No images showing after logging out User last replied: 7 months ago. Most recent reply: 7 months ago by Jacob N. Breetvelt.
  3. [Plugin: BP Group Frontpage] Not working properly with Internet explorer User last replied: 1 year ago. No replies since.
  4. [Plugin: WP Photo Album Plus] Lightbox? User last replied: 2 years ago. Most recent reply: 2 years ago by Jacob N. Breetvelt.
  5. Trouble uploading new media User last replied: 2 years ago. No replies since.
  6. how to propagrate my blog post automatically to facebook or twitter? User last replied: 2 years ago. No replies since.
  7. Moved to new host, broke site! User last replied: 2 years ago. Most recent reply: 2 years ago by Euan Preston.
  8. Fatal error: Allowed memory size of User last replied: 2 years ago. No replies since.
  9. Blog sites need admin approval before they are activated User last replied: 4 years ago. No replies since.
  10. Simple Facebook Connect needs configuration information on its settings page. User last replied: 4 years ago. Most recent reply: 4 years ago by Samuel Wood (Otto).
  11. [Plugin: NextGEN Gallery] Watermarks have stopped working User last replied: 4 years ago. No replies since.
  12. [Plugin: NextGEN Gallery] Watermarks have stopped working User last replied: 4 years ago. No replies since.
  13. [Plugin: User Avatar] Upgrade to latest version (1.2) did the damage. User last replied: 4 years ago. Most recent reply: 4 years ago by ronymehta.

Threads Started

  1. [resolved] [Plugin: WP Photo Album Plus] Show views count Started: 7 months ago Most recent reply: 7 months ago by Jacob N. Breetvelt.
  2. [resolved] [Plugin: WP Photo Album Plus] No images showing after logging out Started: 7 months ago Most recent reply: 7 months ago by Jacob N. Breetvelt.
  3. [Plugin: BP Group Frontpage] Not working properly with Internet explorer Started: 1 year ago No replies.
  4. [Plugin: WP Photo Album Plus] Lightbox? Started: 2 years ago Most recent reply: 2 years ago by Jacob N. Breetvelt.
  5. Trouble uploading new media Started: 2 years ago No replies.
  6. Fatal error: Allowed memory size of Started: 2 years ago Most recent reply: 2 years ago by Green e.
  7. [Plugin: User Avatar] Upgrade to latest version (1.2) did the damage. Started: 4 years ago Most recent reply: 4 years ago by ronymehta.
  8. Blog sites need admin approval before they are activated Started: 4 years ago Most recent reply: 4 years ago by Green e.
  9. Simple Facebook Connect needs configuration information on its settings page. Started: 4 years ago Most recent reply: 4 years ago by Samuel Wood (Otto).
  10. [Plugin: NextGEN Gallery] Watermarks have stopped working Started: 4 years ago No replies.
  11. [Plugin: NextGEN Gallery] Watermarks have stopped working Started: 4 years ago No replies.