WordPress.org

Forums

User Profile

gotdistracted

User Activity

Recent Replies

  1. [Plugin: Simple Share Buttons Adder] PHP Errors User last replied: 3 months ago. Most recent reply: 3 months ago by ghimus.
  2. [resolved] [Plugin: Custom Facebook Feed] FREE version profile picture not displaying User last replied: 9 months ago. Most recent reply: 9 months ago by smashballoon.
  3. [Plugin: Contact Form 7] Hanging AJAX spinner - email sent - completion message not displayed User last replied: 1 year ago. Most recent reply: 1 year ago by hawk333.
  4. [Plugin: Contact Form 7] SSL cert breaking User last replied: 1 year ago. Most recent reply: 1 year ago by dannyvince.
  5. [Plugin: AddThis Follow Buttons] Addthis Follow Widget - Buttons not showing on Category Pages User last replied: 2 years ago. Most recent reply: 2 years ago by jipgirl.
  6. [Plugin: Social Sharing Toolkit] Social sharing toolkit not working with WP3.6? User last replied: 2 years ago. Most recent reply: 2 years ago by digitalsky.
  7. MU 'My Sites' dropdown only displaying Network Admin and Primary site links User last replied: 2 years ago. Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  8. [resolved] Since Contact Form 7 3.3.3 update, Submit fails with error User last replied: 3 years ago. Most recent reply: 3 years ago by riorat.
  9. get_categories 'parent' parameter not working User last replied: 4 years ago. Most recent reply: 4 years ago by Michael.
  10. [resolved] [Plugin: Google Site Verification Plugin] Failed due to an error User last replied: 4 years ago. No replies since.

Threads Started

  1. [resolved] [Plugin: Custom Facebook Feed] FREE version profile picture not displaying Started: 9 months ago Most recent reply: 9 months ago by smashballoon.
  2. [Plugin: Contact Form 7] SSL cert breaking Started: 1 year ago Most recent reply: 1 year ago by dannyvince.
  3. [Plugin: Contact Form 7] Hanging AJAX spinner - email sent - completion message not displayed Started: 1 year ago Most recent reply: 1 year ago by hawk333.
  4. MU 'My Sites' dropdown only displaying Network Admin and Primary site links Started: 2 years ago Most recent reply: 2 years ago by Ipstenu (Mika Epstein).
  5. get_categories 'parent' parameter not working Started: 4 years ago Most recent reply: 4 years ago by Michael.