WordPress.org

Forums

The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

User Profile

glg46

User Activity

Recent Replies

  1. [Theme: Tempera] Watermark Image on Contents Section of page User last replied: 2 years ago. Most recent reply: 2 years ago by stephencottontail.
  2. [Theme: Tempera] Nice Template but Support Sucks User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew Nevins.
  3. [Theme: Tempera] Adding more Pictures to Slider User last replied: 2 years ago. No replies since.
  4. Help reinstalling User last replied: 2 years ago. Most recent reply: 2 years ago by James Huff.
  5. [Theme: Tempera] Change Height of Main Menu User last replied: 2 years ago. Most recent reply: 2 years ago by Maria Antonietta Perna.
  6. [resolved] Images Will Not Display in the Content Section of Pages User last replied: 2 years ago. No replies since.
  7. WP 3.9 Beta User last replied: 2 years ago. No replies since.
  8. 3.8.1 Update - Image library and media uploader not working (in posts only) User last replied: 2 years ago. Most recent reply: 2 years ago by AndresPadrones.

Threads Started

  1. [Theme: Tempera] Watermark Image on Contents Section of page Started: 2 years ago Most recent reply: 2 years ago by stephencottontail.
  2. [Theme: Tempera] Nice Template but Support Sucks Started: 2 years ago Most recent reply: 2 years ago by Andrew Nevins.
  3. [Theme: Tempera] Adding more Pictures to Slider Started: 2 years ago No replies.
  4. Help reinstalling Started: 2 years ago Most recent reply: 2 years ago by James Huff.
  5. [Theme: Tempera] Change Height of Main Menu Started: 2 years ago Most recent reply: 2 years ago by Maria Antonietta Perna.
  6. [resolved] Images Will Not Display in the Content Section of Pages Started: 2 years ago Most recent reply: 2 years ago by glg46.
  7. WP 3.9 Beta Started: 2 years ago No replies.