WordPress.org

Forums

User Profile

GibMo

User Activity

Recent Replies

  1. [resolved] import stuck on 99%, is server running? User last replied: 1 month ago. No replies since.
  2. [Plugin: W3 Total Cache] Due to W3TC postings not showing anymore User last replied: 2 years ago. No replies since.
  3. Changes only show up when I'm logged in User last replied: 2 years ago. Most recent reply: 2 years ago by floartgraphy.
  4. [Plugin: Polylang] Secondary menu using Artisteer 3 User last replied: 3 years ago. Most recent reply: 3 years ago by pegaan.
  5. [resolved] [Plugin: Business Directory Plugin] Filtering options search form User last replied: 4 years ago. No replies since.
  6. Absolute Privacy: Email approvals not being sent User last replied: 4 years ago. Most recent reply: 4 years ago by bjornsennbrink.
  7. User-generated content using forms and output on website User last replied: 5 years ago. No replies since.
  8. [Plugin: WordPress Mobile Edition] Exclude a browser from mobile version ie: iPad User last replied: 5 years ago. No replies since.
  9. [resolved] [Plugin: Portfolio Slideshow] JQuery conflict User last replied: 5 years ago. No replies since.

Threads Started

  1. [resolved] import stuck on 99%, is server running? Started: 1 month ago No replies.
  2. [Plugin: W3 Total Cache] Due to W3TC postings not showing anymore Started: 2 years ago No replies.
  3. [Plugin: Polylang] Secondary menu using Artisteer 3 Started: 3 years ago Most recent reply: 3 years ago by pegaan.
  4. [resolved] [Plugin: Business Directory Plugin] Filtering options search form Started: 4 years ago Most recent reply: 4 years ago by GibMo.
  5. User-generated content using forms and output on website Started: 5 years ago Most recent reply: 5 years ago by GibMo.
  6. [resolved] [Plugin: Portfolio Slideshow] JQuery conflict Started: 5 years ago Most recent reply: 5 years ago by GibMo.