WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

Gerva

User Activity

Recent Replies

  1. [Plugin: W3 Total Cache] Enabling W3TC is giving me White screen of death User last replied: 2 months ago. Most recent reply: 2 months ago by Ashok Kumar Nath.
  2. [Plugin: Really Simple SSL] After last update My blog is not working correctly User last replied: 4 months ago. Most recent reply: 4 months ago by RogierLankhorst.
  3. [Plugin: OnePress Social Locker] Facebook like not showing up User last replied: 9 months ago. No replies since.
  4. [Plugin: All In One Schema.org Rich Snippets] 2 schema's appearing User last replied: 9 months ago. No replies since.
  5. No comment box is showing User last replied: 1 year ago. Most recent reply: 1 year ago by Bill.
  6. How to move a article to area of domain without hurting SEO User last replied: 1 year ago. Most recent reply: 1 year ago by chrisfromthelc.
  7. [Plugin: Yoast SEO] snippet preview not working User last replied: 3 years ago. No replies since.
  8. How to Move my blog from shared to a vps User last replied: 3 years ago. Most recent reply: 3 years ago by Baseapp.
  9. [Plugin: Social PopUP - Facebook, Twitter & Google+] How to set up it for facebook twitter and Gplus User last replied: 3 years ago. No replies since.
  10. Does Sub-directory Installation Create Problems User last replied: 3 years ago. No replies since.
  11. Posts can be assigned to categories, but how do I assign them to a page? User last replied: 3 years ago. No replies since.
  12. My blog have 360 Unattached images what does it mean? User last replied: 3 years ago. No replies since.
  13. How to reduce cpu load on shared host User last replied: 3 years ago. Most recent reply: 3 years ago by Frederick Townes.

Threads Started

  1. [Plugin: W3 Total Cache] Enabling W3TC is giving me White screen of death Started: 2 months ago Most recent reply: 2 months ago by Ashok Kumar Nath.
  2. [Plugin: Really Simple SSL] After last update My blog is not working correctly Started: 4 months ago Most recent reply: 4 months ago by RogierLankhorst.
  3. [Plugin: OnePress Social Locker] Facebook like not showing up Started: 9 months ago No replies.
  4. [Plugin: All In One Schema.org Rich Snippets] 2 schema's appearing Started: 9 months ago No replies.
  5. No comment box is showing Started: 1 year ago Most recent reply: 1 year ago by Bill.
  6. How to move a article to area of domain without hurting SEO Started: 1 year ago Most recent reply: 1 year ago by chrisfromthelc.
  7. [Plugin: Yoast SEO] snippet preview not working Started: 3 years ago No replies.
  8. How to Move my blog from shared to a vps Started: 3 years ago Most recent reply: 3 years ago by Baseapp.
  9. [Plugin: Social PopUP - Facebook, Twitter & Google+] How to set up it for facebook twitter and Gplus Started: 3 years ago No replies.
  10. Does Sub-directory Installation Create Problems Started: 3 years ago No replies.
  11. My blog have 360 Unattached images what does it mean? Started: 3 years ago No replies.
  12. How to reduce cpu load on shared host Started: 3 years ago Most recent reply: 3 years ago by Frederick Townes.