WordPress.org

Forums

User Profile

genetech

User Activity

Recent Replies

  1. [Plugin: Pie Register] Unable to login with pie register User last replied: 4 months ago. No replies since.
  2. [resolved] [Plugin: amr users] Pie-register date field doesn't show User last replied: 8 months ago. Most recent reply: 8 months ago by dolf h.
  3. [Plugin: Postman SMTP Mailer/Email Log] Message Body not being sent User last replied: 10 months ago. No replies since.
  4. [Plugin: Pie Register] block disposable Email User last replied: 1 year ago. No replies since.
  5. [closed] pie register profile picture User last replied: 1 year ago. No replies since.
  6. [Plugin: Pie Register] Forgot Password User last replied: 1 year ago. No replies since.
  7. [Plugin: Pie Register] Apply two-step verification to Social Login User last replied: 1 year ago. No replies since.
  8. [Plugin: Pie Register] Registration form issue User last replied: 1 year ago. Most recent reply: 1 year ago by GP3.
  9. [closed] How to give custom url to login page User last replied: 1 year ago. Most recent reply: 1 year ago by ghazanfer_anwar.
  10. [Plugin: Pie Register] Accept terms and conditions User last replied: 1 year ago. No replies since.
  11. [Plugin: Pie Register] Unverify users? Ban users? User last replied: 1 year ago. No replies since.
  12. [Plugin: Pie Register] cant get of under construction mode User last replied: 1 year ago. No replies since.
  13. [Plugin: Pie Register] nothing happens after submit User last replied: 1 year ago. No replies since.
  14. [Plugin: Pie Register] do not redirect after login User last replied: 1 year ago. Most recent reply: 1 year ago by paulnl.
  15. [Plugin: Pie Register] Combine with woocommerce User last replied: 1 year ago. Most recent reply: 1 year ago by mstudioIL.
  16. [Plugin: Pie Register] Wrong capabilities after user edit User last replied: 1 year ago. No replies since.
  17. [Plugin: Pie Register] When installing the plugin I can not enter the mobile site User last replied: 1 year ago. Most recent reply: 1 year ago by mlal.
  18. [resolved] [Plugin: Pie Register] pie register and expire user User last replied: 1 year ago. No replies since.
  19. [Plugin: Pie Register] payment gateway not disabled User last replied: 1 year ago. No replies since.
  20. [Plugin: Pie Register] Social login? User last replied: 1 year ago. No replies since.
  21. [closed] [Plugin: Pie Register] delete user profile User last replied: 1 year ago. No replies since.
  22. [Plugin: Pie Register] Plugin Conflict with Types User last replied: 1 year ago. No replies since.
  23. [closed] [Plugin: Pie Register] reset Password Key does not work User last replied: 1 year ago. Most recent reply: 1 year ago by dylanwijnen1.
  24. [Plugin: Pie Register] Payment Gateway issues User last replied: 1 year ago. No replies since.
  25. [Plugin: Pie Register] edit_user_profile_update not working with pie register plugin User last replied: 1 year ago. No replies since.
  26. [Plugin: Pie Register] Need some fixes User last replied: 1 year ago. No replies since.
  27. [Plugin: Pie Register] Don't send email verification, lost passwords... User last replied: 1 year ago. No replies since.
  28. [Plugin: Pie Register] Help with login and logout redirect User last replied: 1 year ago. No replies since.
  29. [closed] [Plugin: Pie Register] Auto Approved User last replied: 1 year ago. No replies since.
  30. [closed] New password page link is not workig in Pie Register plugin User last replied: 1 year ago. No replies since.

Threads Started

  1. [resolved] No access to the plugin SVN Started: 2 years ago Most recent reply: 2 years ago by Jan Dembowski.
  2. [closed] [Plugin: Pie Register] License Key Issues Started: 2 years ago Most recent reply: 2 years ago by Genetech Solutions.
  3. [closed] Please use pie-register hosted forum for getting free support for v 2.0 Started: 2 years ago Most recent reply: 2 years ago by Genetech Solutions.
  4. [closed] [Plugin: Pie Register] Getting Starting with version 2.0 Started: 2 years ago No replies.
  5. [resolved] [Plugin: Pie Register] Parse error: syntax error, unexpected T_FUNCTION Started: 3 years ago No replies.
  6. [Plugin: Pie Register] Custom Logo Started: 3 years ago No replies.
  7. [Plugin: Pie Register] Backward Compatibility Problem been fixed Started: 3 years ago Most recent reply: 3 years ago by Genetech Solutions.