WordPress.org

Forums

User Profile

gekido

User Activity

Recent Replies

  1. [Plugin: NextGEN Gallery] way more complicated than it should be User last replied: 9 months ago. Most recent reply: 9 months ago by photocrati.
  2. [Plugin: My Custom CSS] move admin panel under 'settings' instead of top-level User last replied: 1 year ago. No replies since.
  3. [Plugin: CM Ad Changer] Widget doesn't work, server settings empty User last replied: 1 year ago. Most recent reply: 1 year ago by CM Plugins.
  4. [Plugin: Plugin Update Hider] doesn't work User last replied: 1 year ago. No replies since.
  5. [Plugin: WP API] Github fork with added features User last replied: 2 years ago. Most recent reply: 1 year ago by chrisnorris.
  6. [Plugin: WPBook] stylesheet_uri using plugin path instead of theme path? User last replied: 3 years ago. Most recent reply: 3 years ago by John Eckman.
  7. [Plugin: WP Manage Plugins] plugin errors when activated in wp3+ network User last replied: 3 years ago. No replies since.
  8. [resolved] [Plugin: WPBook] wordpress user account registration User last replied: 3 years ago. No replies since.
  9. [Plugin: White Label CMS] Hiding Post Meta fields disables them completely? User last replied: 3 years ago. No replies since.
  10. [Plugin: Custom Contact Forms] internet explorer css display default style User last replied: 3 years ago. No replies since.
  11. [Plugin: WP eCommerce] [Plugin: WP e-Commerce] complete scam User last replied: 3 years ago. No replies since.
  12. [resolved] [Plugin: Category Icons] custom taxonomy support? User last replied: 3 years ago. Most recent reply: 2 years ago by Florence.
  13. [Plugin: Ultimate Taxonomy Manager] How do I show the fields? User last replied: 3 years ago. Most recent reply: 3 years ago by trickadee.
  14. link href and img src mismatch after using Cache Images User last replied: 3 years ago. No replies since.
  15. [Plugin: WP-UserOnline] User Online page empty User last replied: 3 years ago. Most recent reply: 3 years ago by renotm.
  16. Sabre blocking manual adding of users by admin User last replied: 3 years ago. Most recent reply: 3 years ago by dlo.
  17. [resolved] [Plugin: TubePress] Thumbnail and Title not clickable User last replied: 3 years ago. Most recent reply: 3 years ago by asciepius.
  18. [Plugin: NextGEN Gallery] Slideshow broken after updating wordpress to 3.1.4 User last replied: 3 years ago. No replies since.
  19. [Plugin: Organize Series] Bulk edit of posts doesn't show series list User last replied: 4 years ago. No replies since.
  20. [Plugin: wps3slider] can't insert gallery, plugin abandoned? User last replied: 4 years ago. No replies since.
  21. [Plugin: Easy Nivo Slider] Slider does not show up in page User last replied: 4 years ago. No replies since.
  22. [resolved] [Plugin: Simple Facebook Connect] disabling filters for individual pages / posts User last replied: 4 years ago. Most recent reply: 4 years ago by Samuel Wood (Otto).
  23. Autosave empties Custom Post Fields User last replied: 4 years ago. No replies since.
  24. [Plugin: Map Cap] doesn't save settings? User last replied: 4 years ago. No replies since.
  25. [resolved] [Plugin: Reveal IDs] post id's for custom post types? User last replied: 4 years ago. Most recent reply: 3 years ago by Alphawolf.
  26. [Plugin: NextGEN Gallery] wordpress adding br & p tags to gallery output User last replied: 4 years ago. Most recent reply: 3 years ago by chrisjlebron.
  27. [Plugin: JJ NextGen JQuery Carousel] broken, spinning 'loading gif' and that's it User last replied: 4 years ago. No replies since.
  28. [Plugin: Viper's Video Quicktags] buttons don't do anything User last replied: 4 years ago. No replies since.
  29. [Plugin: WordPress Courier] Courier not sending emails User last replied: 4 years ago. No replies since.
  30. [Plugin: WordPress Courier] user management User last replied: 4 years ago. No replies since.

Threads Started

  1. [Plugin: NextGEN Gallery] way more complicated than it should be Started: 9 months ago Most recent reply: 9 months ago by photocrati.
  2. [Plugin: My Custom CSS] move admin panel under 'settings' instead of top-level Started: 1 year ago No replies.
  3. [Plugin: CM Ad Changer] Widget doesn't work, server settings empty Started: 1 year ago Most recent reply: 1 year ago by CM Plugins.
  4. [Plugin: Plugin Update Hider] doesn't work Started: 1 year ago No replies.
  5. [resolved] [Plugin: Category Icons] custom taxonomy support? Started: 3 years ago Most recent reply: 2 years ago by Florence.
  6. [Plugin: WPBook] stylesheet_uri using plugin path instead of theme path? Started: 3 years ago Most recent reply: 3 years ago by John Eckman.
  7. [Plugin: WP Manage Plugins] plugin errors when activated in wp3+ network Started: 3 years ago Most recent reply: 3 years ago by gekido.
  8. [Plugin: Ultimate Taxonomy Manager] How do I show the fields? Started: 3 years ago Most recent reply: 3 years ago by trickadee.
  9. [resolved] [Plugin: WPBook] wordpress user account registration Started: 3 years ago Most recent reply: 3 years ago by gekido.
  10. [Plugin: White Label CMS] Hiding Post Meta fields disables them completely? Started: 3 years ago Most recent reply: 3 years ago by gekido.
  11. [Plugin: Multipost Newsletter] [Plugin: Multi Post Newsletter] Configuration steps Started: 4 years ago Most recent reply: 3 years ago by Thomas (inactive).
  12. [Plugin: Custom Contact Forms] internet explorer css display default style Started: 3 years ago No replies.
  13. [resolved] [Plugin: Reveal IDs] post id's for custom post types? Started: 4 years ago Most recent reply: 3 years ago by Alphawolf.
  14. [Plugin: WP eCommerce] [Plugin: WP e-Commerce] complete scam Started: 3 years ago Most recent reply: 3 years ago by gekido.
  15. [Plugin: NextGEN Gallery] wordpress adding br & p tags to gallery output Started: 4 years ago Most recent reply: 3 years ago by chrisjlebron.
  16. [Plugin: WP-UserOnline] User Online page empty Started: 3 years ago Most recent reply: 3 years ago by renotm.
  17. Sabre blocking manual adding of users by admin Started: 3 years ago Most recent reply: 3 years ago by dlo.
  18. [Plugin: NextGEN Gallery] Slideshow broken after updating wordpress to 3.1.4 Started: 3 years ago No replies.
  19. [Plugin: Organize Series] Bulk edit of posts doesn't show series list Started: 4 years ago Most recent reply: 4 years ago by gekido.
  20. [Plugin: wps3slider] can't insert gallery, plugin abandoned? Started: 4 years ago No replies.
  21. [resolved] [Plugin: Simple Facebook Connect] disabling filters for individual pages / posts Started: 4 years ago Most recent reply: 4 years ago by Samuel Wood (Otto).
  22. [Plugin: Map Cap] doesn't save settings? Started: 4 years ago Most recent reply: 4 years ago by gekido.
  23. [Plugin: JJ NextGen JQuery Carousel] broken, spinning 'loading gif' and that's it Started: 4 years ago No replies.
  24. [Plugin: Viper's Video Quicktags] buttons don't do anything Started: 4 years ago Most recent reply: 4 years ago by gekido.
  25. [Plugin: WordPress Courier] user management Started: 4 years ago Most recent reply: 4 years ago by gekido.
  26. [Plugin: ThreeWP Broadcast] update spits out warning Started: 4 years ago Most recent reply: 4 years ago by kaotik.
  27. [Plugin: Clean Archives Reloaded] just displays empty page Started: 4 years ago Most recent reply: 4 years ago by gekido.
  28. [Plugin: Multipost Newsletter] [Plugin: Multi Post Newsletter] Suggestion - Default template(s) for Newsletter Started: 4 years ago Most recent reply: 4 years ago by Thomas (inactive).
  29. [Plugin: Audio Player] id3 lookup? Started: 4 years ago Most recent reply: 4 years ago by gekido.
  30. Super Admin isn't listed as 'user' for sites Started: 4 years ago Most recent reply: 4 years ago by Andrea Rennick.