WordPress.org

Forums

User Profile

Gadgetrophy

User Activity

Recent Replies

  1. [resolved] WordPress Error and Plugin Installation Error User last replied: 7 months ago. Most recent reply: 7 months ago by milosevic1996.
  2. error database connection User last replied: 7 months ago. Most recent reply: 7 months ago by catacaustic.
  3. My Site's Feed has an Error User last replied: 7 months ago. No replies since.
  4. WP Admin Access Denied User last replied: 7 months ago. Most recent reply: 7 months ago by kat_arteria.
  5. Updated jetpack plug in- now only being directed to OLD wordpress.com site User last replied: 7 months ago. No replies since.
  6. Can Login but cannot see my ADMIN dashboard User last replied: 7 months ago. Most recent reply: 7 months ago by Tara.
  7. [resolved] What database structure is this? User last replied: 7 months ago. Most recent reply: 7 months ago by 2bearstudio.
  8. I can't get my website/login to load. There is just a blank page User last replied: 7 months ago. Most recent reply: 7 months ago by Dani-Elle.
  9. Update Database Error User last replied: 7 months ago. No replies since.
  10. Installing wordpress in a subdomain from a main domain User last replied: 7 months ago. No replies since.
  11. Installation Problem/Wrong Database User last replied: 7 months ago. No replies since.
  12. MAMP + WordPress database connection 2Questions User last replied: 7 months ago. Most recent reply: 7 months ago by someUser3479.
  13. RSS Feed Fail User last replied: 7 months ago. No replies since.
  14. [Plugin: Google Language Translator] Completely remove flag images for speed tests User last replied: 7 months ago. No replies since.
  15. West London WordPress Geeks User last replied: 1 year ago. Most recent reply: 1 year ago by Siobhan Bamber (siobhyb).
  16. Http 500 Error - Cannot run WP from localhost User last replied: 1 year ago. No replies since.
  17. Unable to update plugins from WP plugin panel User last replied: 1 year ago. No replies since.
  18. I get a 404 error when I try to login to my wordpress admin site User last replied: 1 year ago. Most recent reply: 1 year ago by janstevens1.
  19. [resolved] Cant upload images User last replied: 1 year ago. Most recent reply: 1 year ago by mahalo2013.
  20. Installation of WordPress Theme User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  21. Website not working User last replied: 1 year ago. No replies since.
  22. Align Navigation And Logo On The Same Line User last replied: 2 years ago. Most recent reply: 2 years ago by Andrew.
  23. [resolved] [Theme: Foto] How do you customize slide size User last replied: 2 years ago. Most recent reply: 2 years ago by Satrya.
  24. [Plugin: iThemes Security (formerly Better WP Security)] Admin / Login Lockout User last replied: 2 years ago. Most recent reply: 2 years ago by PowlaG.
  25. [Plugin: iThemes Security (formerly Better WP Security)] 450MB database - log problem User last replied: 2 years ago. No replies since.
  26. [resolved] [Plugin: iThemes Security (formerly Better WP Security)] [Plugin: Better WP Security] Hide Backend Function Broken User last replied: 2 years ago. Most recent reply: 2 years ago by Jan Dembowski.
  27. [Plugin: Mingle Forum] Posts On Forum Not Showing On Own Website Search User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: Google Language Translator] Completely remove flag images for speed tests Started: 7 months ago No replies.
  2. West London WordPress Geeks Started: 1 year ago Most recent reply: 1 year ago by Siobhan Bamber (siobhyb).
  3. Align Navigation And Logo On The Same Line Started: 2 years ago Most recent reply: 2 years ago by Andrew.
  4. [resolved] [Theme: Foto] How do you customize slide size Started: 2 years ago Most recent reply: 2 years ago by Satrya.
  5. [Plugin: Mingle Forum] Posts On Forum Not Showing On Own Website Search Started: 2 years ago No replies.