WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

futtta

User Activity

Recent Replies

  1. [resolved] Autoptimize Causing Buddypress Styles Issue User last replied: 1 month ago. No replies since.
  2. [Plugin: Autoptimize] Zerif lite breaking User last replied: 1 month ago. No replies since.
  3. [resolved] [Plugin: Disqus Conditional Load] On Click Load Comments Button is not Working User last replied: 1 month ago. Most recent reply: 1 month ago by Joel James.
  4. [resolved] [Theme: evolve] hamburger menu gone User last replied: 1 month ago. Most recent reply: 1 month ago by Fredius.
  5. [Plugin: Autoptimize] Can't exclude User last replied: 1 month ago. No replies since.
  6. [resolved] [Plugin: Booking Ultra Pro Appointments Plugin] Can't populate services, staff etc User last replied: 1 month ago. Most recent reply: 1 month ago by Plugins Area.
  7. [resolved] [Plugin: WP DoNotTrack] Validate testing? User last replied: 1 month ago. Most recent reply: 1 month ago by Ethan Jinks O'Sullivan.
  8. [resolved] [Plugin: Autoptimize] Optimizing HTML hurts page speed? User last replied: 1 month ago. No replies since.
  9. [resolved] [Plugin: Easy FancyBox] Fancybox css not combined with other css User last replied: 1 month ago. Most recent reply: 1 month ago by RavanH.
  10. Link to non-existent css file in page source User last replied: 1 month ago. Most recent reply: 1 month ago by ukbrandon.
  11. [resolved] [Plugin: Autoptimize] Site freezes if CSS has parse errors User last replied: 1 month ago. No replies since.
  12. [resolved] [Plugin: Foo Gallery] My galleries won't load -just spooling User last replied: 1 month ago. No replies since.
  13. [resolved] [Plugin: Autoptimize] Non working embed code User last replied: 1 month ago. Most recent reply: 1 month ago by Spectoos.
  14. [resolved] [Plugin: Frontend Uploader] "post_content" area not showing up after most recent upgrade User last replied: 1 month ago. Most recent reply: 1 month ago by JulieMarie.
  15. [Plugin: WP Super Cache] Super-cache files being removed User last replied: 1 month ago. No replies since.
  16. [Plugin: Autoptimize] CSS not loading on WP Engine with SSL enabled User last replied: 1 month ago. No replies since.
  17. [Plugin: Autoptimize] Best solution fix for conflict of Auto optimize with WP Review Plugin ? User last replied: 1 month ago. No replies since.
  18. [Theme: Cannyon] How to reduce css file size? User last replied: 1 month ago. Most recent reply: 1 month ago by onlinerockers.
  19. [resolved] Is there any way to exclude Autoptimize for IE7,8? User last replied: 1 month ago. Most recent reply: 1 month ago by Ramanan.
  20. [resolved] [Plugin: Autoptimize] Creating pre-gzipped cached files? User last replied: 1 month ago. No replies since.
  21. [resolved] [Plugin: Autoptimize] AO breaks mobile menu if option 'Optimize CSS Code?' is activated. User last replied: 1 month ago. No replies since.
  22. [resolved] [Plugin: Autoptimize] Google & Facebook Conversion Pixel Not Working User last replied: 1 month ago. No replies since.
  23. [resolved] [Plugin: Autoptimize] Header Contact details & Menu misplaced after installing User last replied: 1 month ago. Most recent reply: 1 month ago by propexima.
  24. [resolved] [Plugin: Autoptimize] about wp-content js User last replied: 1 month ago. No replies since.
  25. [resolved] [Theme: Zerif Lite] Customizing preview and some customizing options didn't work User last replied: 1 month ago. Most recent reply: 1 month ago by Sanjart.
  26. [resolved] [Plugin: Autoptimize] Using Slider's in general - without excluding jsquery.js User last replied: 2 months ago. Most recent reply: 1 month ago by AJ @ WpFASTER.org.
  27. [resolved] [Plugin: Autoptimize] Clash with Avada Theme User last replied: 2 months ago. No replies since.
  28. [resolved] [Plugin: Autoptimize] JS Minification of Plugin File User last replied: 2 months ago. No replies since.
  29. [resolved] [Plugin: Autoptimize] Would this work with User last replied: 2 months ago. No replies since.
  30. [Plugin: Autoptimize] Product Images are not opening in lightbox User last replied: 2 months ago. No replies since.

Threads Started

No more topics posted.