WordPress.org

Forums

User Profile

futtta

User Activity

Recent Replies

  1. [Plugin: Autoptimize] website breaks when activating javascript or html option User last replied: 3 months ago. No replies since.
  2. [Plugin: Autoptimize] It's crap. It slowed my website down User last replied: 3 months ago. Most recent reply: 3 months ago by Mark.
  3. [Plugin: Autoptimize] Flawed Beauty UPDATED THOUGHTS User last replied: 3 months ago. No replies since.
  4. [resolved] [Plugin: Autoptimize] Removal of add this JS User last replied: 3 months ago. Most recent reply: 3 months ago by marksworld.
  5. [resolved] Got some issues when install Autoptimize User last replied: 3 months ago. Most recent reply: 3 months ago by vit4e.
  6. [resolved] [Plugin: Autoptimize] Slow loading page when optimize CSS is enabled User last replied: 3 months ago. No replies since.
  7. [resolved] [Plugin: Autoptimize] Support for mobile themes User last replied: 3 months ago. Most recent reply: 3 months ago by kirpich1.
  8. [resolved] [Plugin: Autoptimize] I currently have 2 AO css files User last replied: 3 months ago. No replies since.
  9. [Plugin: Autoptimize] Mobile JS and CSS User last replied: 3 months ago. No replies since.
  10. [resolved] [Plugin: Autoptimize] https blocked resourses error User last replied: 3 months ago. No replies since.
  11. [resolved] [Plugin: Autoptimize] Randomly regenerating css and js User last replied: 3 months ago. No replies since.
  12. [resolved] [Plugin: Autoptimize] AO doesn't combine these JS scripts User last replied: 3 months ago. No replies since.
  13. [resolved] Autoptimize JS is in header + no defer attribute attached User last replied: 3 months ago. Most recent reply: 3 months ago by Stanley Tan.
  14. [resolved] [Plugin: Autoptimize] Some 404s User last replied: 3 months ago. No replies since.
  15. [resolved] [Plugin: Autoptimize] Since new update, my header title is hidden User last replied: 3 months ago. No replies since.
  16. [resolved] How to Dequeue Autoptimize JS and CSS files User last replied: 3 months ago. No replies since.
  17. [resolved] [Plugin: Autoptimize] Render blocking CSS since AO 2.0 User last replied: 3 months ago. Most recent reply: 3 months ago by AJ @ WpFASTER.org.
  18. [resolved] [Plugin: Autoptimize] Failing to load EDD resources - Optimize JS Code User last replied: 3 months ago. Most recent reply: 3 months ago by Henk Jan.
  19. [resolved] [Plugin: Autoptimize] Odd -- works on localhost but not on live server User last replied: 3 months ago. No replies since.
  20. [resolved] [Plugin: Autoptimize] CSS not being applied in v2 User last replied: 3 months ago. No replies since.
  21. [resolved] [Plugin: Autoptimize] CSS minify error on Safari User last replied: 3 months ago. No replies since.
  22. [resolved] [Plugin: Autoptimize] Stopped working with CDN plugin User last replied: 3 months ago. Most recent reply: 3 months ago by Pranjal Gupta.
  23. [resolved] [Plugin: Autoptimize] Page specific JS excludes, or plugin-specific expressions? User last replied: 3 months ago. Most recent reply: 3 months ago by ferchu212.
  24. [Plugin: Autoptimize] Inline and Defer CSS Above the Fold CSS Entry Box User last replied: 3 months ago. No replies since.
  25. [resolved] [Plugin: Autoptimize] Plugin causes conflicts with jQuery-based functions User last replied: 3 months ago. Most recent reply: 3 months ago by saltykey.
  26. [resolved] [Plugin: Autoptimize] Choose which css to inline User last replied: 3 months ago. Most recent reply: 3 months ago by Wendihihihi.
  27. [resolved] [Plugin: WP YouTube Lyte] Working AMP User last replied: 3 months ago. Most recent reply: 3 months ago by askmediy.
  28. [resolved] [Plugin: Autoptimize] 1.9.4 -> 2.0.2 Upgrade or fresh install User last replied: 3 months ago. Most recent reply: 3 months ago by Wendihihihi.
  29. Reduce server response time and Prioritize visible content problems User last replied: 3 months ago. Most recent reply: 3 months ago by Smile1992.
  30. [resolved] Strange 302 Found redirect behavior with Comet Cache + Autoptimize User last replied: 4 months ago. Most recent reply: 3 months ago by KTS915.

Threads Started

No more topics posted.