WordPress.org

Forums

User Profile

frods

User Activity

Recent Replies

  1. Media Library won't show new images User last replied: 3 weeks ago. No replies since.
  2. Slideshow appears small User last replied: 3 weeks ago. Most recent reply: 3 weeks ago by mbrsolution.
  3. [Plugin: Sliding Widgets] Won't save settings, won't create drop-in-area User last replied: 4 months ago. No replies since.
  4. [Plugin: Sliding Widgets] Doesn't save, doesn't create content drop-in area User last replied: 4 months ago. No replies since.
  5. [resolved] [Plugin: Comprehensive Google Map Plugin] add media to post is broken User last replied: 9 months ago. No replies since.
  6. [Plugin: TAB SLIDE] pretty good User last replied: 9 months ago. No replies since.
  7. [Plugin: Google XML Sitemaps] settings aren't in settings User last replied: 9 months ago. No replies since.
  8. [resolved] [Plugin: EWWW Image Optimizer] Please add NGGallery to your auto optimize set User last replied: 9 months ago. Most recent reply: 9 months ago by nosilver4u.
  9. [Plugin: NextGEN Gallery Image Optimizer] ERROR: Optimization Interrupted User last replied: 1 year ago. No replies since.
  10. [Plugin: NextGEN Gallery Image Optimizer] ERROR: Optimization Interrupted User last replied: 1 year ago. No replies since.
  11. [Plugin: Comprehensive Google Map Plugin] Out of the box solution. User last replied: 1 year ago. No replies since.
  12. [Plugin: BackWPup Free - WordPress Backup Plugin] FTP Port 8012 User last replied: 1 year ago. No replies since.
  13. [Plugin: Slideshow] How to customize slideshow plugin? User last replied: 1 year ago. No replies since.
  14. [Plugin: Slideshow] Doesn't seem to be working with WP 3.7.1 User last replied: 1 year ago. No replies since.
  15. [Plugin: Slideshow] Adding and changing the order of slides User last replied: 1 year ago. No replies since.
  16. [Plugin: Slideshow] How to insert slideshow in lower half of header? User last replied: 1 year ago. Most recent reply: 1 year ago by GeoSuite2008.
  17. [Plugin: Slideshow] Insert Description as text instead of link User last replied: 1 year ago. Most recent reply: 1 year ago by srfrmac87.
  18. [Plugin: Slideshow] Stylesheet loading detection User last replied: 1 year ago. No replies since.
  19. [Plugin: Preserved HTML Editor Markup] Just works, no Fix It Tool (where? what?) needed. User last replied: 1 year ago. No replies since.
  20. [Plugin: Raw HTML] java and User last replied: 1 year ago. No replies since.
  21. [Plugin: Slideshow] works well, has W3 css cache issue User last replied: 1 year ago. No replies since.
  22. [Plugin: Slideshow] all slideshows on a page are on the left side User last replied: 1 year ago. Most recent reply: 1 year ago by pegasus14.
  23. [Plugin: Slideshow] Can't delete! User last replied: 1 year ago. No replies since.
  24. [Plugin: Slideshow] No slideshows working User last replied: 1 year ago. Most recent reply: 1 year ago by Debbie D.
  25. [closed] Eliminate external render-blocking Javascript and CSS in above-the-fold content User last replied: 1 year ago. Most recent reply: 1 year ago by WPyogi.
  26. [Plugin: W3 Total Cache] Fatal error: Unknown: Cannot use output buffering in output buffering display ha User last replied: 1 year ago. Most recent reply: 10 months ago by masudferoz.
  27. [resolved] [Plugin: Code Insert Manager (Q2W3 Inc Manager)] WP3.6, W3 cache, User last replied: 1 year ago. No replies since.
  28. [resolved] [Plugin: Skype Legacy Buttons] widget broken User last replied: 2 years ago. No replies since.
  29. graphene slider post excerpt color User last replied: 3 years ago. No replies since.
  30. [Plugin: Snapshot Backup] ftp disfunctional User last replied: 3 years ago. Most recent reply: 2 years ago by davidwbenham.

Threads Started

  1. Slideshow appears small Started: 3 weeks ago Most recent reply: 3 weeks ago by mbrsolution.
  2. Media Library won't show new images Started: 3 weeks ago No replies.
  3. [Plugin: Sliding Widgets] Won't save settings, won't create drop-in-area Started: 4 months ago No replies.
  4. [Plugin: Sliding Widgets] Doesn't save, doesn't create content drop-in area Started: 4 months ago No replies.
  5. [resolved] [Plugin: Comprehensive Google Map Plugin] add media to post is broken Started: 9 months ago No replies.
  6. [Plugin: TAB SLIDE] pretty good Started: 9 months ago No replies.
  7. [Plugin: Google XML Sitemaps] settings aren't in settings Started: 9 months ago No replies.
  8. [resolved] [Plugin: EWWW Image Optimizer] Please add NGGallery to your auto optimize set Started: 9 months ago Most recent reply: 9 months ago by nosilver4u.
  9. [Plugin: W3 Total Cache] Fatal error: Unknown: Cannot use output buffering in output buffering display ha Started: 1 year ago Most recent reply: 10 months ago by masudferoz.
  10. [Plugin: NextGEN Gallery Image Optimizer] ERROR: Optimization Interrupted Started: 1 year ago No replies.
  11. [Plugin: NextGEN Gallery Image Optimizer] ERROR: Optimization Interrupted Started: 1 year ago No replies.
  12. [Plugin: Comprehensive Google Map Plugin] Out of the box solution. Started: 1 year ago No replies.
  13. [Plugin: BackWPup Free - WordPress Backup Plugin] FTP Port 8012 Started: 1 year ago Most recent reply: 1 year ago by frods.
  14. [Plugin: Slideshow] Stylesheet loading detection Started: 1 year ago Most recent reply: 1 year ago by frods.
  15. [Plugin: Preserved HTML Editor Markup] Just works, no Fix It Tool (where? what?) needed. Started: 1 year ago No replies.
  16. [Plugin: Raw HTML] java and Started: 1 year ago No replies.
  17. [Plugin: Slideshow] works well, has W3 css cache issue Started: 1 year ago No replies.
  18. [resolved] [Plugin: Code Insert Manager (Q2W3 Inc Manager)] WP3.6, W3 cache, Started: 1 year ago Most recent reply: 1 year ago by frods.
  19. [resolved] [Plugin: Skype Legacy Buttons] widget broken Started: 2 years ago Most recent reply: 2 years ago by frods.
  20. [Plugin: Snapshot Backup] ftp disfunctional Started: 3 years ago Most recent reply: 2 years ago by davidwbenham.
  21. graphene slider post excerpt color Started: 3 years ago Most recent reply: 3 years ago by frods.
  22. [Plugin: Snapshot Backup] storage of the tarball Started: 3 years ago Most recent reply: 3 years ago by Jay Versluis.
  23. [resolved] [Plugin: Latest twitter sidebar widget] pic generates 404 Started: 4 years ago Most recent reply: 3 years ago by Corey Salzano.
  24. [Plugin: Simple Twitter Connect] settings are broken Started: 4 years ago Most recent reply: 4 years ago by Samuel Wood (Otto).
  25. [resolved] [Plugin: XML Google Maps] no display Started: 4 years ago Most recent reply: 4 years ago by Kathryn.
  26. Google maps Started: 4 years ago Most recent reply: 4 years ago by Ipstenu (Mika Epstein).
  27. [Plugin: Custom Contact Forms] popover broken Started: 4 years ago No replies.
  28. [resolved] [Plugin: Twitter Feed: Embedded Timeline WordPress Plugin] [Plugin: Twitter Feed for WordPress] Loadtime or google pagespeed Started: 4 years ago Most recent reply: 4 years ago by Peadig.
  29. [Plugin: Zopim Live Chat] broken Started: 4 years ago No replies.
  30. [Plugin: Google Talk Chatback Widget] fatal error Started: 4 years ago No replies.