WordPress.org

Forums

User Profile

freelance08

User Activity

Recent Replies

  1. [Plugin: Child Theme Creator by Orbisius] Messed up my existing theme User last replied: 1 day ago. No replies since.
  2. [resolved] New version of press this gives 403 error User last replied: 3 weeks ago. Most recent reply: 2 weeks ago by benwaynet.
  3. [resolved] [Plugin: Equivalent Mobile Redirect] Can not be activated User last replied: 10 months ago. Most recent reply: 9 months ago by uniquelylost.
  4. [resolved] [Plugin: Events Manager] Custom attribute data suddenly changed to "Array" User last replied: 1 year ago. No replies since.
  5. [resolved] [Plugin: Black Studio TinyMCE Widget] YouTube embed not working User last replied: 2 years ago. Most recent reply: 2 years ago by khromov.
  6. [Plugin: User Avatar] avatar size User last replied: 3 years ago. No replies since.
  7. BUG REPORT: Quick Edit child page issue User last replied: 3 years ago. Most recent reply: 3 years ago by Ipstenu (Mika Epstein).
  8. Looking for a Rich Text Widget / WYSIWYG Text Widget User last replied: 4 years ago. Most recent reply: 4 years ago by mike62.
  9. [Plugin: MailChimp Archives] Cannot be installed, Fatal error User last replied: 4 years ago. No replies since.
  10. [Plugin: Simple Tags (RC1.1)] RC 1.1 not working User last replied: 5 years ago. Most recent reply: 5 years ago by Iva.
  11. Increase number of pages/posts in "Edit Posts" and "Edit Pages" page User last replied: 5 years ago. Most recent reply: 5 years ago by transitionpete.
  12. A couple of thoughts about 2.8 User last replied: 5 years ago. No replies since.
  13. Press This 404 issue User last replied: 6 years ago. Most recent reply: 6 years ago by missadventures.
  14. Plugin for FTP Public/Customer Area? User last replied: 6 years ago. Most recent reply: 5 years ago by leprintexpress.

Threads Started

  1. [Plugin: Child Theme Creator by Orbisius] Messed up my existing theme Started: 1 day ago No replies.
  2. [resolved] [Plugin: Events Manager] Custom attribute data suddenly changed to "Array" Started: 1 year ago Most recent reply: 1 year ago by freelance08.
  3. [resolved] [Plugin: Black Studio TinyMCE Widget] YouTube embed not working Started: 2 years ago Most recent reply: 2 years ago by khromov.
  4. BUG REPORT: Quick Edit child page issue Started: 3 years ago Most recent reply: 3 years ago by Ipstenu (Mika Epstein).