WordPress.org

Forums

User Profile

followthatpath

User Activity

Recent Replies

  1. [resolved] What's happened to the Weaver II theme? User last replied: 1 week ago. No replies since.
  2. How do I create a link to a piece of text User last replied: 1 year ago. No replies since.
  3. [resolved] Unable to update my pages as "Publish" section has disappeared User last replied: 2 years ago. No replies since.
  4. Unable to assign posts when deleting a user User last replied: 2 years ago. No replies since.
  5. Simple Media File Manager Required User last replied: 2 years ago. Most recent reply: 2 years ago by scrambler.
  6. Weaver II How to put an Image in footer User last replied: 2 years ago. No replies since.
  7. [resolved] Change to permalink structure causing "page not found" issue User last replied: 2 years ago. Most recent reply: 2 years ago by Tara.
  8. Move input text in Contact Form 7 User last replied: 2 years ago. No replies since.
  9. [resolved] Can anyone recommend a very simple table plugin? User last replied: 2 years ago. Most recent reply: 2 years ago by scrambler.
  10. [resolved] WP 3.8.1 not showing text on edit pages User last replied: 2 years ago. No replies since.
  11. [resolved] Changing the height of a drop down menu in WeaverII User last replied: 2 years ago. No replies since.
  12. [resolved] Site-wide change to background colour User last replied: 2 years ago. No replies since.
  13. How do I take a backup of my web site? User last replied: 3 years ago. No replies since.
  14. [resolved] I want to use sidebars on my pages but I with different data on each sidebar? User last replied: 3 years ago. No replies since.

Threads Started

  1. [resolved] What's happened to the Weaver II theme? Started: 1 week ago Most recent reply: 1 week ago by followthatpath.
  2. How do I create a link to a piece of text Started: 1 year ago Most recent reply: 1 year ago by followthatpath.
  3. [resolved] Unable to update my pages as "Publish" section has disappeared Started: 2 years ago Most recent reply: 2 years ago by followthatpath.
  4. Unable to assign posts when deleting a user Started: 2 years ago No replies.
  5. Simple Media File Manager Required Started: 2 years ago Most recent reply: 2 years ago by scrambler.
  6. Weaver II How to put an Image in footer Started: 2 years ago Most recent reply: 2 years ago by followthatpath.
  7. [resolved] Change to permalink structure causing "page not found" issue Started: 2 years ago Most recent reply: 2 years ago by Tara.
  8. Move input text in Contact Form 7 Started: 2 years ago No replies.
  9. [resolved] Can anyone recommend a very simple table plugin? Started: 2 years ago Most recent reply: 2 years ago by scrambler.
  10. [resolved] WP 3.8.1 not showing text on edit pages Started: 2 years ago Most recent reply: 2 years ago by followthatpath.
  11. [resolved] Changing the height of a drop down menu in WeaverII Started: 2 years ago No replies.
  12. [resolved] Site-wide change to background colour Started: 2 years ago Most recent reply: 2 years ago by followthatpath.
  13. How do I take a backup of my web site? Started: 3 years ago Most recent reply: 3 years ago by followthatpath.
  14. [resolved] I want to use sidebars on my pages but I with different data on each sidebar? Started: 3 years ago Most recent reply: 3 years ago by followthatpath.