WordPress.org

Forums

The Support Forums are in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. Help is available via IRC during this time. More information.

User Profile

fluentdesigns

User Activity

Recent Replies

  1. [Plugin: WooCommerce] Order confirmation emails not sending User last replied: 4 months ago. Most recent reply: 4 months ago by Con Schneider.
  2. [resolved] [Plugin: TablePress] Bug when using Horizontal Scrolling User last replied: 8 months ago. Most recent reply: 8 months ago by TobiasBg.
  3. [resolved] [Plugin: SB Welcome Email Editor] Getting (unknown sender) in the From after upgrading User last replied: 4 years ago. Most recent reply: 4 years ago by Ian.
  4. Lost DB but have wp_posts backup User last replied: 5 years ago. Most recent reply: 5 years ago by vtxyzzy.
  5. Moved site and now uploaded images do not work User last replied: 5 years ago. Most recent reply: 5 years ago by Rev. Voodoo.
  6. Dealer login / Client back end User last replied: 5 years ago. No replies since.
  7. Hiding posts in category from blog page User last replied: 6 years ago. No replies since.
  8. XML Parsing Error: not well-formed User last replied: 6 years ago. No replies since.
  9. Form Plugin with Purchase options User last replied: 7 years ago. No replies since.
  10. Best Podcasting Plugin? User last replied: 7 years ago. No replies since.
  11. First attempt at css within a Page, help! User last replied: 7 years ago. No replies since.
  12. WordPress 2.7.1 hacked User last replied: 7 years ago. Most recent reply: 7 years ago by Yogi.
  13. Restored DB, thumbnails dead User last replied: 7 years ago. No replies since.
  14. WP Super Cache killed my site User last replied: 7 years ago. Most recent reply: 6 years ago by Donncha O Caoimh.
  15. Move to MU? User last replied: 7 years ago. Most recent reply: 7 years ago by Tim Nicholson.
  16. User Submission Gallery User last replied: 8 years ago. Most recent reply: 7 years ago by Tommie Hansen.
  17. [Plugin: phpbb_recent_topics] Activating in 2.6 doesnt work User last replied: 8 years ago. Most recent reply: 7 years ago by Anaon.
  18. no visual editor when writing ! User last replied: 8 years ago. Most recent reply: 8 years ago by dracco.
  19. Moved my site, no images show? User last replied: 8 years ago. No replies since.
  20. [Plugin: Popularity Contest] Plugin could not be activated because it triggered a fatal error. User last replied: 8 years ago. No replies since.
  21. Moving WP install, NO go User last replied: 8 years ago. Most recent reply: 8 years ago by moshu.
  22. Theme built problem with cformsII User last replied: 8 years ago. Most recent reply: 8 years ago by alexleonard.
  23. Two installs same version 2 diff wysiwyg User last replied: 8 years ago. No replies since.
  24. Can I use WP for this job? User last replied: 8 years ago. No replies since.
  25. Not displaying Horizontally User last replied: 8 years ago. Most recent reply: 8 years ago by leogermani.
  26. Adding Flash in Template User last replied: 8 years ago. Most recent reply: 8 years ago by whooami.
  27. Figuring out WP version? User last replied: 9 years ago. Most recent reply: 9 years ago by whooami.
  28. Want to add comments to my theme User last replied: 9 years ago. Most recent reply: 9 years ago by Bodhipaksa.
  29. Added Corner Banner User last replied: 9 years ago. No replies since.
  30. Problem with multiple templates User last replied: 9 years ago. Most recent reply: 8 years ago by nikozz.

Threads Started

  1. [Plugin: WooCommerce] Order confirmation emails not sending Started: 4 months ago Most recent reply: 4 months ago by Con Schneider.
  2. [resolved] [Plugin: TablePress] Bug when using Horizontal Scrolling Started: 8 months ago Most recent reply: 8 months ago by TobiasBg.
  3. Lost DB but have wp_posts backup Started: 5 years ago Most recent reply: 5 years ago by vtxyzzy.
  4. Moved site and now uploaded images do not work Started: 5 years ago Most recent reply: 5 years ago by Rev. Voodoo.
  5. Dealer login / Client back end Started: 5 years ago No replies.
  6. Hiding posts in category from blog page Started: 6 years ago Most recent reply: 6 years ago by fluentdesigns.
  7. WP Super Cache killed my site Started: 7 years ago Most recent reply: 6 years ago by Donncha O Caoimh.
  8. Form Plugin with Purchase options Started: 7 years ago No replies.
  9. Best Podcasting Plugin? Started: 7 years ago No replies.
  10. First attempt at css within a Page, help! Started: 7 years ago Most recent reply: 7 years ago by fluentdesigns.
  11. Restored DB, thumbnails dead Started: 7 years ago Most recent reply: 7 years ago by fluentdesigns.
  12. User Submission Gallery Started: 8 years ago Most recent reply: 7 years ago by Tommie Hansen.
  13. [Plugin: phpbb_recent_topics] Activating in 2.6 doesnt work Started: 8 years ago Most recent reply: 7 years ago by Anaon.
  14. Moved my site, no images show? Started: 8 years ago Most recent reply: 8 years ago by fluentdesigns.
  15. Moving WP install, NO go Started: 8 years ago Most recent reply: 8 years ago by moshu.
  16. Theme built problem with cformsII Started: 8 years ago Most recent reply: 8 years ago by alexleonard.
  17. Two installs same version 2 diff wysiwyg Started: 8 years ago Most recent reply: 8 years ago by fluentdesigns.
  18. Can I use WP for this job? Started: 8 years ago No replies.
  19. Not displaying Horizontally Started: 8 years ago Most recent reply: 8 years ago by leogermani.
  20. Problem with multiple templates Started: 9 years ago Most recent reply: 8 years ago by nikozz.
  21. Adding Flash in Template Started: 8 years ago Most recent reply: 8 years ago by whooami.
  22. Figuring out WP version? Started: 9 years ago Most recent reply: 9 years ago by whooami.
  23. Adding a "Home" page Started: 9 years ago Most recent reply: 9 years ago by jessicakoh.
  24. Want to add comments to my theme Started: 9 years ago Most recent reply: 9 years ago by Bodhipaksa.
  25. Added Corner Banner Started: 9 years ago No replies.
  26. Arranging menu buttons Started: 9 years ago Most recent reply: 9 years ago by jetshack.
  27. [resolved] Help with fixing my theme Started: 9 years ago Most recent reply: 9 years ago by St0ne.
  28. New page link to url Started: 9 years ago Most recent reply: 9 years ago by fluentdesigns.
  29. Multiple Loops problem Started: 9 years ago No replies.
  30. Using CSS in Posts?? Started: 9 years ago Most recent reply: 9 years ago by jdlejeune.