WordPress.org

Forums

User Profile

fl8rmaus

User Activity

Recent Replies

  1. [Plugin: WP-Members] Built in stylesheets don't seem to be working? User last replied: 1 month ago. No replies since.
  2. Having trouble with password protection User last replied: 5 months ago. No replies since.
  3. [resolved] Cannot password protect a page - hold my hand? User last replied: 6 months ago. Most recent reply: 6 months ago by saddique125.
  4. [resolved] [Plugin: Jetpack by WordPress.com] Contact page works for me but not my client User last replied: 2 years ago. Most recent reply: 2 years ago by Tim Moore.
  5. Moved site to root, now can't use pretty links User last replied: 2 years ago. No replies since.
  6. [resolved] SEO question; moving site to Yahoo User last replied: 2 years ago. No replies since.
  7. [Plugin: The Simplest Favicon] Can't see my favicon User last replied: 2 years ago. Most recent reply: 1 year ago by FiroKun.
  8. [resolved] Moving blog from one world to another User last replied: 2 years ago. No replies since.
  9. [Plugin: Clean-Contact] unable to deliver message User last replied: 2 years ago. No replies since.

Threads Started

  1. [Plugin: WP-Members] Built in stylesheets don't seem to be working? Started: 1 month ago No replies.
  2. Having trouble with password protection Started: 5 months ago Most recent reply: 5 months ago by fl8rmaus.
  3. [resolved] Cannot password protect a page - hold my hand? Started: 6 months ago Most recent reply: 6 months ago by saddique125.
  4. [resolved] [Plugin: Jetpack by WordPress.com] Contact page works for me but not my client Started: 2 years ago Most recent reply: 2 years ago by Tim Moore.
  5. Moved site to root, now can't use pretty links Started: 2 years ago Most recent reply: 2 years ago by fl8rmaus.
  6. [resolved] SEO question; moving site to Yahoo Started: 2 years ago Most recent reply: 2 years ago by fl8rmaus.
  7. [resolved] Moving blog from one world to another Started: 2 years ago Most recent reply: 2 years ago by fl8rmaus.
  8. [Plugin: Clean-Contact] unable to deliver message Started: 2 years ago No replies.