WordPress.org

Forums

User Profile

firefly2000

User Activity

Recent Replies

  1. [Plugin: Duplicator] Essential plugin User last replied: 1 year ago. Most recent reply: 1 year ago by Cory Lamle.
  2. Portfolio Slideshow Pro v. 1.9 not working on WP4.2 User last replied: 1 year ago. Most recent reply: 7 months ago by ggwicz.
  3. [Plugin: Share Buttons by AddThis] AddThis not working on WP4.0 User last replied: 1 year ago. No replies since.
  4. [Plugin: Developer] Don't Develop Without It! User last replied: 2 years ago. No replies since.
  5. [Plugin: Add From Server] Easy and Effective User last replied: 2 years ago. No replies since.
  6. [Plugin: Yoast SEO] One of the first plugins I install, every time User last replied: 2 years ago. No replies since.
  7. Fatal Error When Activating Plugin Better WP Security User last replied: 2 years ago. Most recent reply: 2 years ago by esmi.
  8. Posts are not showing up on blog page User last replied: 2 years ago. No replies since.
  9. [resolved] Change theme manually - by cpanel or phpmyadmin User last replied: 2 years ago. Most recent reply: 2 years ago by carowinemary.
  10. [resolved] can't find wp-config.php User last replied: 2 years ago. Most recent reply: 2 years ago by ramon71.
  11. [Plugin: Inline Google Maps] Map area is blank User last replied: 7 years ago. Most recent reply: 7 years ago by TopperHarley.

Threads Started

  1. Portfolio Slideshow Pro v. 1.9 not working on WP4.2 Started: 1 year ago Most recent reply: 7 months ago by ggwicz.
  2. [Plugin: Duplicator] Essential plugin Started: 1 year ago Most recent reply: 1 year ago by Cory Lamle.
  3. [Plugin: Share Buttons by AddThis] AddThis not working on WP4.0 Started: 1 year ago No replies.
  4. [Plugin: Developer] Don't Develop Without It! Started: 2 years ago No replies.
  5. [Plugin: Add From Server] Easy and Effective Started: 2 years ago No replies.
  6. [Plugin: Yoast SEO] One of the first plugins I install, every time Started: 2 years ago No replies.
  7. [Plugin: Inline Google Maps] Map area is blank Started: 7 years ago Most recent reply: 7 years ago by TopperHarley.