WordPress.org

Ready to get started?Download WordPress

Forums

User Profile

fearRacious

User Activity

Recent Replies

  1. [Plugin: Paid Memberships Pro] fatal error after updating the fields User last replied: 2 days ago. No replies since.
  2. [Plugin: Constant Contact for WordPress] Warning: trim() expects parameter 1 to be string, object User last replied: 2 days ago. No replies since.
  3. [resolved] [Plugin: Simple Signup Form] Wont let user access the page when load User last replied: 4 days ago. Most recent reply: 4 days ago by pantherius.
  4. How to add polylang on the top menu User last replied: 1 month ago. Most recent reply: 4 weeks ago by bej-soan.
  5. [Theme: Twenty Fifteen] disable responsiveness User last replied: 1 month ago. Most recent reply: 1 month ago by chriswgerber.
  6. disable responsiveness on twenty fifteen User last replied: 1 month ago. Most recent reply: 1 month ago by James Huff (MacManX).
  7. [Plugin: Contact Form 7 IE DatePicker and Number Spinner Fix] Not working right on mobile User last replied: 2 months ago. No replies since.
  8. [resolved] cant access to the network admin User last replied: 2 months ago. No replies since.
  9. [Plugin: Any Mobile Theme Switcher] not working on default mobile browser User last replied: 2 months ago. No replies since.
  10. [resolved] malicious on the plugins, which one?? User last replied: 2 months ago. No replies since.
  11. [Plugin: The Events Calendar] Showing a all day event instead of a time User last replied: 2 months ago. Most recent reply: 2 months ago by Brook.
  12. [resolved] [Plugin: TwentyTwenty] Auto drag when hovering User last replied: 3 months ago. Most recent reply: 2 months ago by Aspiring Web Developer.
  13. [resolved] [Plugin: TwentyTwenty] Image not showing right User last replied: 3 months ago. No replies since.
  14. [resolved] Cant update the plugins User last replied: 3 months ago. No replies since.
  15. [Plugin: WP Splash Page] Not showing in mobile User last replied: 3 months ago. No replies since.
  16. [Plugin: Kento Ads Rotator] Disabling popup User last replied: 3 months ago. No replies since.
  17. [Plugin: Paid Memberships Pro] custom fields not saving the data User last replied: 3 months ago. Most recent reply: 2 months ago by aidansoule.
  18. [resolved] can login to wordpress but can't install plugins in Multisite User last replied: 3 months ago. No replies since.
  19. [Plugin: Paid Memberships Pro] Fatal Error when the admin change the membership level of a user User last replied: 4 months ago. No replies since.
  20. [Plugin: Paid Memberships Pro] bug or not? registration User last replied: 4 months ago. No replies since.
  21. [Plugin: Paid Memberships Pro] Changed the pricing but account info didnt change User last replied: 4 months ago. No replies since.
  22. [Plugin: Paid Memberships Pro] events add on User last replied: 4 months ago. No replies since.
  23. [resolved] [Plugin: WP Google Maps] Not Working in Multisite User last replied: 5 months ago. Most recent reply: 4 months ago by WPGMaps.
  24. [resolved] [Plugin: WP Store Locator] Suggestion User last replied: 5 months ago. Most recent reply: 5 months ago by Tijmen Smit.
  25. [Plugin: Comprehensive Google Map Plugin] add media feature not working when adding image User last replied: 5 months ago. No replies since.
  26. [Plugin: Ads by datafeedr.com] Not showing the icons User last replied: 6 months ago. No replies since.
  27. [Plugin: Kento Ads Rotator] cant add images on the post or pages User last replied: 6 months ago. No replies since.
  28. Registration email User last replied: 6 months ago. No replies since.
  29. [Plugin: Awesome Filterable Portfolio] How to disable image link User last replied: 6 months ago. No replies since.
  30. [resolved] [Plugin: WP Store Locator] Map not showing User last replied: 7 months ago. Most recent reply: 7 months ago by Tijmen Smit.

Threads Started

  1. [Plugin: Paid Memberships Pro] fatal error after updating the fields Started: 2 days ago No replies.
  2. [Plugin: Constant Contact for WordPress] Warning: trim() expects parameter 1 to be string, object Started: 2 days ago No replies.
  3. [resolved] [Plugin: Simple Signup Form] Wont let user access the page when load Started: 4 days ago Most recent reply: 4 days ago by pantherius.
  4. How to add polylang on the top menu Started: 1 month ago Most recent reply: 4 weeks ago by bej-soan.
  5. [Theme: Twenty Fifteen] disable responsiveness Started: 1 month ago Most recent reply: 1 month ago by chriswgerber.
  6. disable responsiveness on twenty fifteen Started: 1 month ago Most recent reply: 1 month ago by James Huff (MacManX).
  7. [resolved] [Plugin: TwentyTwenty] Auto drag when hovering Started: 3 months ago Most recent reply: 2 months ago by Aspiring Web Developer.
  8. [Plugin: The Events Calendar] Showing a all day event instead of a time Started: 3 months ago Most recent reply: 2 months ago by Brook.
  9. [Plugin: Contact Form 7 IE DatePicker and Number Spinner Fix] Not working right on mobile Started: 2 months ago No replies.
  10. [Plugin: Paid Memberships Pro] custom fields not saving the data Started: 3 months ago Most recent reply: 2 months ago by aidansoule.
  11. [resolved] cant access to the network admin Started: 2 months ago Most recent reply: 2 months ago by fearRacious.
  12. [Plugin: Any Mobile Theme Switcher] not working on default mobile browser Started: 2 months ago No replies.
  13. [resolved] malicious on the plugins, which one?? Started: 2 months ago Most recent reply: 2 months ago by fearRacious.
  14. [resolved] [Plugin: TwentyTwenty] Image not showing right Started: 3 months ago Most recent reply: 3 months ago by fearRacious.
  15. [resolved] Cant update the plugins Started: 3 months ago Most recent reply: 3 months ago by fearRacious.
  16. [Plugin: WP Splash Page] Not showing in mobile Started: 3 months ago Most recent reply: 3 months ago by fearRacious.
  17. [Plugin: Kento Ads Rotator] Disabling popup Started: 3 months ago No replies.
  18. [resolved] can login to wordpress but can't install plugins in Multisite Started: 3 months ago Most recent reply: 3 months ago by fearRacious.
  19. [Plugin: Paid Memberships Pro] Fatal Error when the admin change the membership level of a user Started: 4 months ago No replies.
  20. [Plugin: Paid Memberships Pro] bug or not? registration Started: 4 months ago No replies.
  21. [Plugin: Paid Memberships Pro] Changed the pricing but account info didnt change Started: 4 months ago No replies.
  22. [Plugin: Paid Memberships Pro] events add on Started: 4 months ago No replies.
  23. [resolved] [Plugin: WP Google Maps] Not Working in Multisite Started: 5 months ago Most recent reply: 4 months ago by WPGMaps.
  24. [resolved] [Plugin: EasyRotator for WordPress - Slider Plugin] Cant add rotators in the site Started: 12 months ago Most recent reply: 5 months ago by DWUser.
  25. [resolved] [Plugin: WP Store Locator] Suggestion Started: 5 months ago Most recent reply: 5 months ago by Tijmen Smit.
  26. [Plugin: Comprehensive Google Map Plugin] add media feature not working when adding image Started: 5 months ago No replies.
  27. [Plugin: Ads by datafeedr.com] Not showing the icons Started: 6 months ago No replies.
  28. [Plugin: Kento Ads Rotator] cant add images on the post or pages Started: 6 months ago No replies.
  29. Registration email Started: 6 months ago Most recent reply: 6 months ago by fearRacious.
  30. [Plugin: Awesome Filterable Portfolio] How to disable image link Started: 6 months ago Most recent reply: 6 months ago by fearRacious.